PDA

View Full Version : Some noobquestions (sorry :P)



RainHawk
February 8th, 2006, 14:34
Hey guys,
just bought my PSP yesterday, and seen, its v 2.50 :(
Now, i would like to use homebrew software, but im not sure, what really works. So just a few, i think easy, questions.


Is there planned a option for v 2.50 firmware to use homebrew without the GTA exploit?
Can I run a UMD emulator with the GTA exploit?
If i cant, is there planned something about this?


Thanks for reading and answering,
RainHawk

crossfadeking
February 8th, 2006, 15:22
the answer is























paitients!!!
just got to wait a while and things will happen!!! or you can donate money to the people who make these programmes to get things moving a bit faster.

RainHawk
February 8th, 2006, 15:44
So, no one knows really? Nothing announced or something like this?

yaustar
February 8th, 2006, 17:44
1. Nothing Public
2. No
3. Nothing public nor wanted

RainHawk
February 8th, 2006, 18:21
That looks bad, ure sure? =(

yaustar
February 8th, 2006, 21:56
To date, yep.

RainHawk
February 8th, 2006, 22:10
Some reason, why not for 2.5 but for the another versions? :P

Kaiser
February 9th, 2006, 00:17
Some reason, why not for 2.5 but for the another versions? :P

Huh? :confused:

Sumo X
February 9th, 2006, 01:48
Are you asking why there are ISO loaders for lower firmwares but not 2.5?

Long story made real short, only 1.0 and 1.5 have full access to the PSPs kernal. Since 2.5 does have this capability, nor do the people who found the GTA exploit wish to figure out how to get UMD Emulator to run, it will never happen.

Kaiser
February 9th, 2006, 05:45
Are you asking why there are ISO loaders for lower firmwares but not 2.5?

Long story made real short, only 1.0 and 1.5 have full access to the PSPs kernal. Since 2.5 does have this capability, nor do the people who found the GTA exploit wish to figure out how to get UMD Emulator to run, it will never happen.

Yes, lets hope it never happens.