View Full Version : Browser Problems

April 18th, 2004, 18:03
Ive had a few reports of browser problems with the site, now i use IE6 and it looks perfect to me but people have been saying stuff doesnt show correctly in other browsers, can those having problems post them in this thread and if possible a screenshot of the problem so we can try and fix it.[br][br]It may be that you need to upgrade your browser.[br][br]Version 2 of the site will be perfect but we would like to appease everyone.[br][br]the left menubar seems to be the problem but i need your comments

April 18th, 2004, 19:21
I'm using Mozilla on Linux, and the menu looks fine, but nothing in it works, at least none of the graphical buttons. Not sure how to describe it better than that, but the mouse cursor just changes to the I beam (text-select) cursor.

April 18th, 2004, 19:24
Thanks Bluecrab, i think im gonna put up a new left menu, that menu is doing my head in :)

April 19th, 2004, 23:37
Ok its all fixed, i use mozilla as well (i didn't do the menu for this version) i've just done a standard menu.

April 25th, 2004, 00:12
there is a problem with the display of text on the main page, i already noticed it for an interview, maybe thats just because it hasnt been formatted yet but just in case here is a screenshot:
i use Mozilla 1.6 (Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040113)

April 25th, 2004, 00:40
I get the same problem
I think myn is displaying wrong, I use aol

A screenshoot:



April 25th, 2004, 01:21
I'll have to go round your house's to play with your pc's to see what cause's it ;D

April 25th, 2004, 01:24

April 25th, 2004, 03:27
I am using Netscape 7.1, and the front page looks just fine to me.

The menu works much better now. Thanks for fixing that. ;D

April 25th, 2004, 03:56
the problem only occurs rarely, i dont have any specific setting nor any addon that could cause that to my knowledge.
i never noticed something similar for another site.