PDA

View Full Version : Downgrade 2.5 to 1.5 possible?



-Michelangelo
June 11th, 2006, 10:11
I noticed the main thread to downgrade v.2.0 to 1.5.

Though is there a way to downgrade 2.5? I'm pretty sure there is, but I'm unable to find out. A simple link to where as will be appreciated!

kimbonious
June 11th, 2006, 11:44
NO it is not possible. A simple search either here or any other psp site would have told you this.

bullhead
June 11th, 2006, 13:39
No need to be so stuck up^^^.
At the moment you can run homebrew through the eloader or you can buy the undiluted platnium mod chip.

SSaxdude
June 11th, 2006, 16:57
He's not being stuck up, he's just tired of people who can't do a little searching, and so am I.

bullhead
June 11th, 2006, 17:16
Im just saying that everyone at some point asks questions that can be found out through a search. Its his first post, cut some slack. It would be different if a member who had been here a bit longer asked. Its how you learn how things work.
If members are rude then it just makes things unplesant for others. Do you know what I mean?
My feelings are summed up by that guy in the "be nice to noobs" thread. But yeah, I see where you are coming from aswell.

vettacossx
June 11th, 2006, 17:34
bsides we all have to ask questions after all...THE ONLY DUMB QUESTION IS THE ONE YOU DO NOT ASK! ;) in anyrelationship of any kind you need 3 things for it to work..
TRUST
RESPECT
COMMUNICATION
they go hand and hand loose one....they all fall
quote from VETTA X...lol


Q:ok WHY CANT I DOWNGRADE A 2.5 psp?

A: kenall access has been disabled in versions 2.01,2.5,2.6,2.7,and2.71 so untill we find a way to open the kernall access again we wont be able to downgrade these firmewares i listed sorry but the good news is you will be able to soon ;)( VIA the new mod chip ;) wich does RE-open kernall use and allows you to freeley enjoy both homebrew AND THE COMMERCIAL scene at ANY firmeware U DESIRE! so keep and eye out ;)

Napalm-Death
June 11th, 2006, 17:46
It doesn't really re-open kernal access, it uses another flash chip, which in turn allows you to use two firmwares on one psp.

kyle2194
June 11th, 2006, 17:57
Nobody gets it. 2.0 doesnt have kernal mode.

You can access the flash in user mode. This was done in 2.0. For 2.01, sony changed where version information is stored. That is why we cant downgrade anything higher than 2.0.

bullhead
June 11th, 2006, 18:42
Oh yes vetta! It was you... I bow my head in shame for forgetting! lol. Oops!

romodome
August 3rd, 2006, 04:40
Well, I finally could afford it, so I bought a PSP this last weekend and a few games, and I have been lurkin gthis website for info on playing emulated games(nes, gameboy, homebrew) but it seems complicated and I don't think my system can do it. My system has the writing on the inside of the case where you put the UMD, so its a TA-082 and GTA Liberty is the patched version which says I need to upgrade to 2.6. THe system I bought is 2.5, and I read on this site that you can play emulators on the system, but I think my system can't. unless I take a huge risk on making my system a brick. Do you think I should just wait and hope someone cracks the code for my set-up, or should I try to trade mine for something usable. Any help would be appreciated, and thanks in Advance. Please email me at dromo333@yahoo.com.

tomo21
August 3rd, 2006, 11:29
You will need to manually update your PSP to 2.50 or 2.60. There are sites out there that have copies of the various firmware versions. Easy to find, PSP Hacks in Google and check out the top links.

If your unsure how and where to put the firmware version you have downloaded, the official sony psp site has all you need to know. Just put PSP Update into GooGle again.

Once you have manually upgraded your firmeware to either 2.50 or 2.60 you need to get yourself to blockbuster and rent out Grand Theft Auto Liberty City Stories.

Then get yourself Dark Alexs downdater run the exe bish bash bosh insert GTA resart psp downgrade test job done.

tomo21
August 3rd, 2006, 11:54
www.psphacks.net - You can Download the 2.50 Firmware from here.

Follow the instructions off this link for a manual install of the firmware.-http://www.us.playstation.com/PSP/Support/SystemUpdate/pc_200.html

You should now have a PSP at version 2.50. If yes then well done. Onto the next bit.

You will need to download Downdater by Dark_Alex, it can be found on http://www.psp-hacks.com/ - this site is excellent it has EVERYTHING you could ever need.

And what else you will need is a copy of GTA Liberty Cities, i got a copy from Blockbuster.

So you need to USB your PSP and run the auto executer courtesy from Dark_Alex/Downdater, i cant remember weather this installs eloader as well, i think it does, if it doesnt may i suggest www.fanjita.org and install eloader to your mem stick.

Basically the downdater is that ACE you must be a complete ****-tard if you cock it up, pictures, voice to tell you what to do, its wicked. Run the application, it will tell you what to do from there on.

Basically it goes somewhere along the lines of inserting GTA, opening up eloader, the psp will most likely do this automatically.

On the menu on the left click on Downgrade Test then job done, your heart will probably be in your throat it will do some wierd and wonderful shit, red writing that looks nasty, but its only a reboot, if it sits on a black screen for a bit this means its loading the firmware and dumping what it needs to. Just be patient, the little orange light will flash like a mofo then it should come back on and your laughing.

If you have a TA motherboard, open your UMD back, look through to the top right corner if there is a serial number. See you later, youll be wishing i could have said that at the beginning :)

Also anything from 2.71 you may as well get the next bus to unlucky land.

You will then want to get to the web site above, the ACE one, and download v1.1.1 of Dev Hook, the ultra installer version is what you want, DAX ISO too, Fastloader and KXPOILT for you emulator freaks out there.

Hope this helps i know what a nightmare it can be, dont dis me if i brick your psp, its nobodys fault except your own. But mine worked a treat. Start at 2.01 up to 2.51 then back down to 1.50. Happy as larry now. Fanjita said to me now then fun starts, i laughed, he wasnt joking ive only had about 2 hours sleep over 2 days, just tearing this badboy to peices.

FU SonI - We pay for it - its ours to do what the **** we like with it.....

Good luck folks, its worth it

BUT JUST TO CLARIFY YOU CANNOT DOWNGRADE ANYTHING HIGHER THEN 2.60 SO WHO EVER SAID BEFORE YOU CANT DO A 2 IS JUST TALKING UTTER SHIT. GET YOUR ****ING FACTS RIGHT. ITS **** TARDS LIKE YOU WHO BRICK THEIR PSPS AND GIVE THE DOWNDATERS BAD NAMES.

Video_freak
August 3rd, 2006, 12:44
this is an old thread. i thought people were going mad. i was like: but there is a 2.5/2.6 downgrader :)

antman11
August 4th, 2006, 09:23
Im confused. Do you need to find someone else with a 1.5 psp? Or can I perform the downgrade by myself? Would my psp be bricked if I carried out downgrade without a another 1.5 psp?

motz
August 4th, 2006, 11:16
Im confused. Do you need to find someone else with a 1.5 psp? Or can I perform the downgrade by myself? Would my psp be bricked if I carried out downgrade without a another 1.5 psp?
It won't work without the 1.50 flash files, did you try using the easy downgrader?

Man
August 4th, 2006, 13:07
this is an old thread. i thought people were going mad. i was like: but there is a 2.5/2.6 downgrader :)

Lmao, me too, i was like ya, leave the poor noob alone, then like wait ...... i just downgraded my psp ...... WhAT????!!!!????, but once i got to the final page i figured out how old this post must have been.

Video_freak
August 4th, 2006, 13:10
to man: lol :)


It won't work without the 1.50 flash files, did you try using the easy downgrader?

you'll need someone with 1.5 to dump the firmware. you can find it on the web, but thats illegal. you cant downgrade without the 1.5 fimware dump

AvengedSevenfold Fan
August 7th, 2006, 02:53
THERE IS A WAY, i will give u a link, but in the future, please, just search google. my life=searching my ass off for stuff. EMAIL ME AT soadandgdfand@aim.com FOR FULL DOWNGRADING INSTRUCTIONS FOR FREE. PLEASE DO SO SOON

AvengedSevenfold Fan
August 7th, 2006, 02:55
i only read the first page, and i thought u were all retards saying there wasent a way. sorry, but if u do have ?'s email me