PDA

View Full Version : 2.7 games on the 1.5 firmware?



goldenmage
June 25th, 2006, 18:54
I am a proud owner of a 1.5 fw PSP and I was wondering, does flashmod enable UMDs that require a 2.7 fw update on 1.5 fw? I was thinking of buying field commander and I didn't want to buy it unless it would work on my 1.5 fw PSP.

Gizmo356
June 25th, 2006, 18:58
no it doesnt allow it

goldenmage
June 26th, 2006, 18:52
oh well, maybe I'll buy another PSP for those games...but I don't have the money...

IndianCheese
June 27th, 2006, 19:01
Devhook changes required UMD versions above 2.00 back down to 2.00 so you can emulate 2.50 and run the 2.70 game which had been tricked to version 2.00.

BALL_SAC
June 28th, 2006, 10:34
I think that its possable for 1.5 to run 2.7 UMD's... but we have a good while to wait for the someone to come by and create a program to do just that. Some 2.6 UMD's can be ran on 1.5 so why not 2.7?

goldenmage
June 29th, 2006, 07:57
Well I don't know for sure, but does Field Commander run on the 2.6 fw or the 2.7? If it requires the 2.6 then I have no problem.

ACID
June 29th, 2006, 08:00
devhook is making a lot of progress they have 5 releses so far there up to version 0.41d so its all a matter of time./

Cooe14
June 29th, 2006, 09:55
devhook is making a lot of progress they have 5 releses so far there up to version 0.41d so its all a matter of time./ No it's not, no matter how good devhook gets it will not be able to emulate 2.7 without a 2.7 firmware dump of which there is no why to get right now. Once there is a way to dump the 2.7 firmware then 2.7 games will be playable on a 1.5.

slaphappygamer
June 30th, 2006, 23:14
I am a proud owner of a 1.5 fw PSP and I was wondering, does flashmod enable UMDs that require a 2.7 fw update on 1.5 fw? I was thinking of buying field commander and I didn't want to buy it unless it would work on my 1.5 fw PSP.

just wait dude. the newest games will be able to run on 1.50. like acidburn05 said "its only a matter of time". meanwhile, keep yourself busy with another game, by the you finish it there may be another devhook release.

V3N0M
July 1st, 2006, 00:04
Thats a good view of things. Exactly why i bought my DS lite was to keep me busy until more progress is done in the psp scene.

Accordion
July 1st, 2006, 00:27
the modchip gives us decrypted firmware access, someone just needs to host the files...


yes i know!

goldenmage
July 7th, 2006, 19:48
But it costs so much (about half of what a PSP costs).

I'd rather just buy a new one.

ACID
July 7th, 2006, 20:04
No it's not, no matter how good devhook gets it will not be able to emulate 2.7 without a 2.7 firmware dump of which there is no why to get right now. Once there is a way to dump the 2.7 firmware then 2.7 games will be playable on a 1.5.
Ok then why is it that dark_alex just created a program and its able to get the 2.70 firmware.
Dude do some research its only a matter of time that they come out with a loader for it.:eek:

goldenmage
July 30th, 2006, 10:28
Screw darkalex, DevHook supports fw 2.71! Now I can buy field commander, and any other game I choose! Mwahaha! (As long as I have enough money :( )

Cooe14
July 31st, 2006, 00:54
Ok then why is it that dark_alex just created a program and its able to get the 2.70 firmware.
Dude do some research its only a matter of time that they come out with a loader for it.:eek:
Ok I made my post BEFORE dark_alex had released that program. No need to flame me :mad: .

Video_freak
August 11th, 2006, 03:42
you spamming RealRitzhacker? :rolleyes:
i was thinking this was an old thread because everyone was saying we couldnt emulate 2.71 and stuff. i was a little confused until i looked at when the thread started :)