PDA

View Full Version : Click here if you have 2.60



IndianCheese
July 10th, 2006, 07:06
I need a helper for the firmware 2.71 decryption process. If you have firmware 2.60, a non-patched copy of GTA, and eLoader, please respond here, PM me (PREFERRED), email me at IndianCheese@comcast.net, or IM me at IndianChsPrdctns.

IndianCheese
July 10th, 2006, 16:41
bump