PDA

View Full Version : Possible Downgrader For 2.70 + 2.71



scottyboynow
July 24th, 2006, 11:09
Ok maybe you guys thought that this is not possible but H3R3T1C (soz about any spelling) has been working on a downgrader where you switch the memory cards around (i got the 2.71 version to try p.s to se how it works) anyway what happens is you have a memory card with a fake 2.72 then a 2.71 update on the other(i need to change it to a 2.00 eboot)Then I put the first memory card in start the fake 2.72 then when the white psp screen comes up you keep pressing standby then when it goes off i swapped the memory stick with one with a 2.00 update on I then turned it on and it resumed on the update but displayed the PSP sysem Update version 2.00 so i pressed start and it said: you have a higher firmware there is no need to update(thats as far as i got).but say if crait's mod does get devolped on this the x button could be assigned to delete the error message and then bang

splodger15
July 24th, 2006, 11:45
that wont work i dont think

scottyboynow
July 24th, 2006, 12:05
no splodger i said that is as far as ive got but unfortunatly this swaploit has been patched since 1.51 but craits mod could help

SSaxdude
July 24th, 2006, 12:18
That would be nice to see a new firmware being downgraded with only being around for 2 months, especially since 2.6 took much longer.

MasterChafed
July 24th, 2006, 12:52
even if u could press x to get rid of the error message it would still a. go back to the XMB b. get froze or c. just sit at the update screen and do nothing. Once the error is displayed the psp does nothing else with it.

TrevorBoyd
July 24th, 2006, 15:13
HEY ANY PSP CODERS LISTEN TO THIS!

Im trying to trick the psp into acccepting the the 2.00 update by changing the "UPDATER version 2.00" to "UPDATER version 2.8" the problem is that when i open it with word or any word processer then when i save it it automaticly corrupts the file. Is there any way to modify the .pbp file without corrupting it?

I want to modify this part of the file so the PSP won't reply by saying you have 2.71 there is no need to update. I tried using "PSP Brew 0.80" to modify the update version but it won't let me! Im not a coder but i thought this might work... so any coders out there please tell me what u think and please try to make this work yourself

email me if you have any info on this at:

trevorboydsastud@gmail.com

DPyro
July 24th, 2006, 15:16
You can't use word to edit the file...use a hex editor.

dalejrrocks
July 24th, 2006, 15:59
no. there's no way to modify an eboot without corrupting it. so that won't work. and didn't indiancheese work on the swap idea? it didn't work.

splodger15
July 24th, 2006, 16:20
HEY ANY PSP CODERS LISTEN TO THIS!

Im trying to trick the psp into acccepting the the 2.00 update by changing the "UPDATER version 2.00" to "UPDATER version 2.8" the problem is that when i open it with word or any word processer then when i save it it automaticly corrupts the file. Is there any way to modify the .pbp file without corrupting it?

I want to modify this part of the file so the PSP won't reply by saying you have 2.71 there is no need to update. I tried using "PSP Brew 0.80" to modify the update version but it won't let me! Im not a coder but i thought this might work... so any coders out there please tell me what u think and please try to make this work yourself

email me if you have any info on this at:

trevorboydsastud@gmail.com


soon as you mess around with the eboot it becomes corrupt

TeamOverload
July 24th, 2006, 17:17
None of this will work.

-Swaploit=Patched
-Modding Version #=Fails integrity checks

Sony isnt that dumb guys...

acn010
July 24th, 2006, 18:55
ha hah a

stefanok88
August 1st, 2006, 05:04
ita not goin to work unless u want a riuned psp