PDA

View Full Version : Devhook v 0.46



Video_freak
August 17th, 2006, 03:04
Hey everyone, I was just wondering why Devhook v 0.46 wasn't posted on DCEmu. It isn't even a full devhook pack, just a vshex.prx file. Just want some clarification (maybe it's dangerous or something).

Edit: Nevermind, I just found out this is just a plugin. Could a mod or admin please lock this thread.

SSaxdude
August 17th, 2006, 03:39
It's cause only .46 is available as a iso/UMD loader. I wish DCEMU would have all the Dev Hook releases.

Video_freak
August 17th, 2006, 03:42
It's cause only .46 is available as a iso/UMD loader. I wish DCEMU would have all the Dev Hook releases.
Thank you for confirming it's not dangerous. i can use it legally now.

SSaxdude
August 17th, 2006, 03:52
The only thing is that it does have the option to write to the flash. I repeat, you can write to the flash with Dev Hook .46 (which can be dangerous.)

But writing to the flash is optional, you don't need to do so. I believe it's the option "flash rom" that writes to the flash.

.46 also comes with an eboot called "escape from 2.xx." So if you were to write to the flash, I believe this would un-do it.

All in all, it's safe as long as you don't write to the flash.

Video_freak
August 17th, 2006, 04:52
Thanks for the info SSaxdude. :)

NoQuarter
August 17th, 2006, 05:06
I'm curious if anybody on these boards has used the write to flash option.I'm a chicken and would prefer to live vicariously on this one.

Video_freak
August 17th, 2006, 05:06
No, I'm not using it. :o To afraid...

ACID
August 17th, 2006, 05:08
and by pressing start you can go back to 1.50 emulation

fire master
September 3rd, 2006, 03:47
:confused: Can you use devhoook0.46 with a 1.00 psp.

ACID
September 3rd, 2006, 03:49
Nope you can"t even if you convert the PBP. They bought do different commands the one from the regular folder and the one with the %

M!ckeY
September 3rd, 2006, 03:50
no, devhook does not work on 1.00 psp's
-edit- beaten to it

also, what SSazdude said is not true, all that "escape from 2.xx" file does is let you go back to your 1.50, that's all :)

fire master
September 3rd, 2006, 03:53
Nope you can"t even if you convert the PBP. They bought do different commands the one from the regular folder and the one with the %

I was going to downgrade to a 1.00 but if I can't use devhook then whats the use?

M!ckeY
September 3rd, 2006, 03:54
homebrew starts alot faster on a 1.00, that's about it though

ACID
September 3rd, 2006, 03:54
none what so ever the only think is you dont have to worry about corrupt files. But you dont have to eather with 1.50 PSP BREW .90

Video_freak
September 3rd, 2006, 03:59
Ah, the wonders PSP Brew brings us.... :)

fire master
September 3rd, 2006, 04:01
none what so ever the only think is you dont have to worry about corrupt files. But you dont have to eather with 1.50 PSP BREW .90

Thats true (I have psp brew0.90) but I don't like having to mess with the pbp to hide corrupt or use custom firware.

BL4Z3D247
September 3rd, 2006, 04:06
i got custom fw for the corrupted icons :D

ACID
September 3rd, 2006, 04:09
all you need is appman 1.1 and hide all your emus icons all at ones its that easy.

fire master
September 3rd, 2006, 04:14
all you need is appman 1.1 and hide all your emus icons all at ones its that easy.

Cool

fire master
September 3rd, 2006, 04:14
i got custom fw for the corrupted icons :D

Good for you.

roaddogg2k2
September 3rd, 2006, 05:46
I'm using 0.46
I really like the "return to 1.5" function, it helps when i get done playing xmen legends 2, and wanna play my roms.
It works awesome, havent had any crashes or anything. But then again, I'm only using it with 2 games, Xmen 2 and GTA. Might have trouble with others.
Seems to emulate the firmware great too. Although i couldnt get online. That might be my fault though, and not devhook.

M!ckeY
September 3rd, 2006, 06:04
hey roaddog, there's a plugin that lets you return to 1.50 by just pressing the HOME and Start button at the same time :)

fire master
September 4th, 2006, 23:42
I'm using 0.46
I really like the "return to 1.5" function, it helps when i get done playing xmen legends 2, and wanna play my roms.
It works awesome, havent had any crashes or anything. But then again, I'm only using it with 2 games, Xmen 2 and GTA. Might have trouble with others.
Seems to emulate the firmware great too. Although i couldÍt get online. That might be my fault though, and not devhook.

Are you playing games on 333mhz because if you are the wifi is broken on it, but you can use wifi on 222 mhz and the game still runs on full speed.

Also I found out to hide corrupt on 1.50 with out using an app all you have to do is write __SCE__ on the folder.

roaddogg2k2
September 5th, 2006, 00:03
Are you playing games on 333mhz because if you are the wifi is broken on it, but you can use wifi on 222 mhz and the game still runs on full speed.

Also I found out to hide corrupt on 1.50 with out using an app all you have to do is write __SCE__ on the folder.


yeah i've been using 333mhz.
thanks for the tip