PDA

View Full Version : devhook .46



eazy-e
August 20th, 2006, 23:00
how do i play games that require high version firmware?

Video_freak
August 20th, 2006, 23:01
Use Devhook. eMail me at Videofreak.PSP.Homebrew@gmail.com ;)

eazy-e
August 20th, 2006, 23:03
yea i have it .46

Video_freak
August 20th, 2006, 23:03
Do you have the firmware dumps?

Video_freak
August 20th, 2006, 23:05
To find out if you have the firmware dumps, tell me how big the dh folder is in the root of your mem sitck.

eazy-e
August 20th, 2006, 23:06
it has a folder 15f , 271 kd

Video_freak
August 20th, 2006, 23:07
Then email me or PM me and I can give you a link.

eazy-e
August 20th, 2006, 23:11
itz 18mb

Video_freak
August 20th, 2006, 23:12
Yes, it's supposed to be that big. Just keep the dh folder from that download. Tell me when it's done.

SSaxdude
August 20th, 2006, 23:14
The dh folder goes in the root of your memory stick, and it's something like 20 mb or so.

eazy-e
August 20th, 2006, 23:18
yea it is in the root of ma memory stick

Video_freak
August 20th, 2006, 23:19
Ok, now download Devhook 0.46 (it will be like 1MB) from any site (Google it)

eazy-e
August 20th, 2006, 23:26
i already have .46 with all the folders juss like .44

tallica
August 20th, 2006, 23:28
so what cant you do?

Video_freak
August 20th, 2006, 23:29
Then you start Devhook. Once your on 2.71, you put in the UMD and it'll work.

eazy-e
August 20th, 2006, 23:33
u see i have devhhok emulator .46 and under menu it has options such as firmware ,start,umd etc but when i click on 2.71 and then click on start nothin happens, this is the problem i got.

tallica
August 20th, 2006, 23:36
Have you put your 2.71 dump in the DH folder? if you have and its still not working try a different dump.

eazy-e
August 20th, 2006, 23:37
nope wher do i get the dump from

Video_freak
August 20th, 2006, 23:41
Ddi you put the dh folder I gave you in the root fo your mem stick? (thats the dump)

eazy-e
August 20th, 2006, 23:44
i got it
yalll thanks

tallica
August 20th, 2006, 23:44
the 2.71 folder should be about 12mb

eazy-e
August 20th, 2006, 23:46
damn itz awesome yallll thank you guyz

Video_freak
August 20th, 2006, 23:47
Your welcome man. Glad I could help. :)

eazy-e
August 21st, 2006, 03:00
video freak am i reall y botherin u with askin all these questions?

Video_freak
August 21st, 2006, 03:02
video freak am i reall y botherin u with askin all these questions?
Hell no. If didn't want to help you, I simply wouldn't. I'm happy to help you and get your PSP running homebrew. :)

eazy-e
August 21st, 2006, 06:11
thanks man

Video_freak
August 21st, 2006, 06:13
You are welcome. It's running fine now, right?

eazy-e
August 21st, 2006, 07:24
yea but i cant run umds

s1k0
August 21st, 2006, 07:44
firmaware dump there should be all sorts of files and there is a firmware dump in 2.60 and 2.71

Gizmo356
August 21st, 2006, 08:51
must downgrade my psp senses are tingleing

tallica
August 21st, 2006, 16:06
What happens when you try to run umds?

eazy-e
August 21st, 2006, 20:42
it dosent run it says u have to update to version 2.8

tallica
August 21st, 2006, 21:26
thats because your emlating 2.71 and its a 2.80 umd. You could try spoof 2.80 with x-flash and it might run from your 1.5 flash then but the chances arent very high :(

eazy-e
August 21st, 2006, 21:37
ookkk