PDA

View Full Version : SNES Emulator On PSP?



WarHeart666
August 25th, 2006, 00:41
i have a PSP v2.50 and i followed the instructions i found here : http://www.dcemu.co.uk/vbulletin/showthread.php?t=17833

and when i try to open it up on my PSP it says the file
is corrputed,can anyone help me?

Napalm-Death
August 25th, 2006, 01:07
You're supposed to load the snes emulator through the GTA eloader dude.

BL4Z3D247
August 25th, 2006, 01:11
ok get snes9xTYL 0.4.2 for 1.0(2.5/2.6 use this eboot) then u need the super bock eloader from www.fanjita.net get the auto-install one

then put snes9xTYL in the GAME folder(inside the PSP folder) then make a folder inside the snes9xTYL folder called "Roms" and put roms in there the load up GTA:LCS and the eloader should pop up, in the eloader u should see snes9xTYL, select that and the emu will load, then u need to go into the roms list and then pick a rom and ur done

WarHeart666
August 25th, 2006, 01:53
is there any other way to get a GTA Eloader other then buying the game?

BL4Z3D247
August 25th, 2006, 02:00
no u need GTA:LCS cuz of the exploit they found in it, without that u can't run homebrew/emus/apps or downgrade...my advice make sure u don't have a TA-082 motherboard, rent GTA:LCS and downgrade then u won't need GTA:LCS or the eloader to run emus/apps/homebrew

Video_freak
August 25th, 2006, 02:01
is there any other way to get a GTA Eloader other then buying the game?
No... :(

WarHeart666
August 25th, 2006, 02:02
cant i just download the GTA LCS(from a torrent) and get the eloader from it?

Video_freak
August 25th, 2006, 02:04
cant i just download the GTA LCS(from a torrent) and get the eloader from it?
No, you cannot run isos on 2.5/2.6. We don't support isos or piracy here at DCEmu anyways.

BL4Z3D247
August 25th, 2006, 02:07
no cuz Ookm's "umd loader" can't run with out the GTA eloader plus u can't talk about iso's on this site

WarHeart666
August 25th, 2006, 02:09
i mean download,and not put it on the PSP,just open the files up o nthe comp and get the loader.?

BL4Z3D247
August 25th, 2006, 02:10
the eloader isn't in the game, the game just allows u to run the eloader, than the eloader runs the emus/apps

Video_freak
August 25th, 2006, 02:11
Yeah, it's a hack that makes the game think it's a savegame...

WarHeart666
August 25th, 2006, 02:14
so i absolutly have to buy the game? its the ONLY way possible for me to play SNES roms on my PSP?

Video_freak
August 25th, 2006, 02:15
Yes. And it has to be unpatched (old or used). Just rent it. ;)

WarHeart666
August 25th, 2006, 02:22
so,once i rent GTA LCS,will the Emulator be able to boot from then on,and i wont need GTA Anymore?

BL4Z3D247
August 25th, 2006, 02:22
just rent it and downgrade(IF U DON'T HAVE A TA-082 MOTHERBOARD), i've done it 3 times with the 2.5/2.6 downgrader and twice with the MPH's 2.0 downgrader so i can help u out if u wanted

isamu
August 25th, 2006, 02:24
what if I have a pre-modded PSP that letr's me switch between firmwares on the fly?

WarHeart666
August 25th, 2006, 02:25
ok,but i heard that downgrading has a possibility of ruining ur PSP.?

M!ckeY
August 25th, 2006, 02:28
yeah it does if done wrong

BL4Z3D247
August 25th, 2006, 02:28
ok,but i heard that downgrading has a possibility of ruining ur PSP.?
only if u have a TA-082 motherboad, when did u get ur psp? recently?

WarHeart666
August 25th, 2006, 02:36
yep,bought it yesterday,and i already checked to see if it is a TA-082 motherboad,and it is,so i guess i cant downgrade. ill just have to rent GTA LCS. :(

BL4Z3D247
August 25th, 2006, 02:40
well hold on...Ookm a psp dev is working on a downgrader for u TA-082 owners

M!ckeY
August 25th, 2006, 02:40
don't update it, because TA082 are close to being downgraded :)

-Edit- i was beaten to it :)

BL4Z3D247
August 25th, 2006, 02:43
http://www.dcemu.co.uk/vbulletin/showthread.php?t=33271&highlight=TA-082+downgrader
thats the link for the check and dump program to see if u can downgrade, it's for 2.5 right now but will be for 2.6 soon

WarHeart666
August 25th, 2006, 02:44
yah well ill just rent GTA LCS,can someone tell me how to mod my PSP with SNES Emulator,using GTA LCS?

BL4Z3D247
August 25th, 2006, 02:50
look at my post on the 1st page i told u how to

WarHeart666
August 25th, 2006, 02:53
ok ty,so i only need to use GTA LCS once?and then it will load the emulator normally forever?becas i was told to rent it,and i iant gonna rent it everytiem i want to play SNES roms...:rolleyes:

BL4Z3D247
August 25th, 2006, 03:03
no u need it everytime, i said to rent it if u could downgrade cuz then u wouldn't need GTA:LCS anymore

Napalm-Death
August 25th, 2006, 03:06
It's a copy paste job...seriously, it isn't hard.

WarHeart666
August 25th, 2006, 03:56
whats a copy paste job :S?

M!ckeY
August 25th, 2006, 04:02
whats a copy paste job :S?
i think he meant transferring files to the psp, from the file you download :)

WarHeart666
August 25th, 2006, 04:50
i think im just gonna return it and try my luck on another one:P this time from the back of the shelf:P hopefully ill get a 2.0,anyone know how to get from 1.5to 2.0?

M!ckeY
August 25th, 2006, 06:06
use the mph downgrader :)

donne
August 25th, 2006, 07:24
Things like this makes me glad I got my PSP earlier :D

Warheart, if you can exchange your PSP with 2.0 or better, a lower one, then you can check the guide here. I think it's a sticky so you can easily find. Get all the necessary file and print the guide. Hope you'll ok.

Copy-Paste is term used for copying files from a source (PC) to a destination (PSP) or vice versa. Or you can also use Drag-and-drop :D But I also think he's commenting that downgrading is an easy procedure (if you got the condition and requirement fulfilled). Hope all went fine.

Oh, I found the link to 2.0 -> 1.5 procedure here :

Downgrading Guide (http://www.dcemu.co.uk/vbulletin/showthread.php?t=11365)

WarHeart666
August 25th, 2006, 23:17
yah downgrading would be easier,but my Mother Board is one that u cant downgrade,supposdly. so im just gonna buy GTA LCS.

BL4Z3D247
August 25th, 2006, 23:24
yah downgrading would be easier,but my Mother Board is one that u cant downgrade,supposdly. so im just gonna buy GTA LCS.
make sure it's the unpatched UMD

WarHeart666
August 25th, 2006, 23:28
well when u buy it brand new im guessing its NOT patched.....:p

WarHeart666
August 25th, 2006, 23:35
can anyone help me track down "snes9xTYL 0.4.2" and
"super bock eloader" ,i looked alot of places including fanjita.org. maybe u can send them to me in an email? chainedagony@hotmail.com if u do.. thnx:)

Kramer
August 25th, 2006, 23:39
well when u buy it brand new im guessing its NOT patched.....:p

Wrong. Brand new ones have a greater chance of being patched.

WarHeart666
August 25th, 2006, 23:42
ah poo.well how will i know if its patched or not?

Kramer
August 25th, 2006, 23:46
Umm im not sure how to tell by looking at the box but i do know that they have 2.6 update on them instead of a 2.0.

WarHeart666
August 26th, 2006, 00:03
hmmm,i have the Bock thing installed on my PSP,now all i need is the Emulator and the actualy game? can soemone help me track down the emulator i need for v2.5 ?

WarHeart666
August 26th, 2006, 00:12
ok nvm guys,thx alot to everyone who helped me,i got everything done now,all i need is the game!:D thnx alot.:)