PDA

View Full Version : Any way to use a jailbreak on a V3.5 system yet?



cobbones
December 2nd, 2010, 23:41
Recently became aware of these jail break devices, but unfortunately my system is v3.5 and seems all I read says you need 3.41.

Googling is a mixed bag, with most links being 3-4 months old. So just wondering if any kind of fix has come out, or new jailbreak for v3.5.

I saw one saying you could rollback the firmware, but you had to buy the $100+ jailbreak to use the rollback.

tony9ball68
December 7th, 2010, 15:55
I am quite new at this too and have 3.50. But I have ordered an e3 card reader, which you can now use to downgrade from 3.50 to 3.41, and you can also use it to jailbreak your ps3. It only cost me about 12, so you can probably get one for about $20 at a guess!!

Darksaviour69
December 7th, 2010, 18:03
PS3 With 3.50 Firmware Jailbroken Without Downgrade (http://www.dcemu.co.uk/vbulletin/showthread.php?t=348912)

DPyro
December 10th, 2010, 05:28
I think that is a fake. Just downgrade to 3.41 if you want homebrew.

alukadoo
December 28th, 2010, 09:00
Jailbreaking 3.50 is not possible now , you can only downgrade it to 3.41 .

chrissisco
February 11th, 2011, 04:32
you could upgrade to 3.55 and use kmeaw CFW by installing it from usb drive in recovery mode.

VampDude
February 10th, 2012, 18:37
But I have ordered an e3 card reader, which you can now use to downgrade from 3.50 to 3.41, and you can also use it to jailbreak your ps3.http://www.amzcard.info/g.gif

Wow, way to bump a really old thread... It is actually possible to JailBreak a PS3 all the way up from 3.60, though not following the scene as much lately, I believe it's possible to JailBreak 4.00.