PDA

View Full Version : Any UMD using fw 2.7+



Rocksil
October 1st, 2006, 17:44
All the UMD i have require 2.6 at most and i was wondering is there any umd that need 2.8 or 2.71 to run if there is let me know:)

Kramer
October 1st, 2006, 17:48
No umd's require 2.8/2.81 yet, but I think Lego Star Wars 2 requires 2.71

Rocksil
October 1st, 2006, 17:50
No umd's require 2.8/2.81 yet, but I think Lego Star Wars 2 requires 2.71
and dat just came out 2 weeks ago

Kramer
October 1st, 2006, 17:53
yeah I think so

Rocksil
October 1st, 2006, 17:56
what fw do u fink gta vcs and when is it coming out i already save 30 4 it

Kramer
October 1st, 2006, 17:59
I think 2.81, but it could possibly require 2.9 which would suck.

Rocksil
October 1st, 2006, 18:10
well i hope they make a devhook in tyme and also this 2.9 to me seem like a rumour

S34MU5
October 1st, 2006, 18:17
i was also wondering this. and im also wondering about the vice city stories. it will prob b either 2.8 or 2.81
or dare i say it 3.00 which is "out in october"

Rocksil
October 1st, 2006, 18:20
well dat will suck if gta vcs come out in the next fw coming out

saward85
October 1st, 2006, 19:07
fifa 07 is 2.71

Man
October 1st, 2006, 19:28
loco roco is 2.71

PadTheMad
October 1st, 2006, 19:47
as is Gitaroo Man Lives...

PlagueMusic
October 1st, 2006, 19:51
as is Gitaroo Man Lives...

w-h-a-t t-h-e F**K

PadTheMad
October 1st, 2006, 19:53
Yup, it came out over here (UK) on Friday. I'm embracing it now as I type this :D

SSaxdude
October 1st, 2006, 21:03
I bet VCS will require 2.71, I mean look at how long it took them to start making games that require 2.71 instead of 2.6. Games that require 2.81 will probably be out by the end of the year.

Rocksil
October 2nd, 2006, 10:57
loco roco is 2.71
its the demo not the actual UMD