PDA

View Full Version : stuck with 2.71 SE-A



anurag
October 15th, 2006, 16:53
good ,great job,nice work
yes u can say this type of words.but i can't.i m not blaming u ,u done a really great job, i m sorry to say thay that but i m very sad and depressed.sorry for bad eng.earliar i was using psp with fw 1.50.working fine for me.but problem was that my psp drive has some problems and no more reading UMD.i was using devhook and hookboot for 1.50 games with 1.50 nandflash noumd mode.i was able to play 7-8 games.but today is really my bad day.
after watching that new custom fw 2.71 SE-A has 1.50 compatibility.i upgraded my pspnow i cant' play a single
game :mad: :mad: :mad: [i think i m not breakin any rule but i m only tell about dev hook functions]when i choose firmware 1.5 [devhook ]with fw 1.5 no umd mode ,my psp restarts and again boot in 2.71 SE-A.i was shocked.
now please tell me if there is any way to emulate 1.50 firmware ,is yes then how.and one more thing can i play 1.52+ version games with noumd mode?
please please please help me:(

TacticalBread
October 15th, 2006, 18:36
If you are running 2.71 SE, use the DevHook made for 2.71. I have not tried the normal DevHook, but I'm sure there would be some problems using it, since it is made for 1.5. Here is DevHook for 2.71 http://www.psp-hacks.com/file/811

M!ckeY
October 15th, 2006, 22:20
why would anyone emulate 1.50 on 2.71SE-A? >.>

anurag
October 16th, 2006, 17:13
why would anyone emulate 1.50 on 2.71SE-A? >.>





plz fully read my question.i have psp with bad umd drive ,no more reading umds.i can use no umd mode in devhook but it supports only 1.50 fw or lower games.
i m not blaming u ,plz understand my problem and if u can plz solve it.
thanks

jak66
October 16th, 2006, 17:19
if you wish to use isos (which is basically what your asking) i would degrade back to 1.50 cause i think 2.71 supports them yet, but dont ask questions like that on these forums next time as its against the rules

anurag
October 17th, 2006, 07:50
if you wish to use isos (which is basically what your asking) i would degrade back to 1.50 cause i think 2.71 supports them yet, but dont ask questions like that on these forums next time as its against the rules




i think noumd mode is only for 1.50 fw not for 2.71.
can i downgrade my psp from 2.71 SE-A to 1.5 again?

BL4Z3D247
October 17th, 2006, 09:00
i think noumd mode is only for 1.50 fw not for 2.71.
can i downgrade my psp from 2.71 SE-A to 1.5 again?
To use it, copy the files inside inside "flasher for recovery/RECOVERY" in /PSP/GAME/RECOVERY/
and the official SCE updater renamed as UPDATE.PBP in the same directory, and run the program
through the recovery option.

Another alternative for recovery is to reflash the own 2.71 SE-A.
To do this, copy the EBOOT.PBP of 271seflasher to /PSP/GAME/RECOVERY/EBOOT.PBP along with the
DATA.DXAR file, and run it through recovery.

tophead420
October 17th, 2006, 11:50
man hope u get that fixed but yea you sud have just stayed on 1.5 fw and wait till 2.71 SE-A has became alot more compatible with homebrew but ill stick with 1.5 forever cuase it pWnZ all firmwares lol

EDIT::: after looking a lil more closly at your post man why do u need to use devhook for a 1.5 umd just start it from the XMB or is this game in that oooooo sooo dirty word that i cannot say:p

bullhead
October 17th, 2006, 20:02
His UMD drive is fcuked so to speak. so he wants do do what is considered illegal. I dont think members are supposed to help with such things on the DCEMU forums.

jak66
October 17th, 2006, 20:39
His UMD drive is fcuked so to speak. so he wants do do what is considered illegal. I dont think members are supposed to help with such things on the DCEMU forums.
true, but if his UMD drive trully is broken then i guess he does have a reason to use ISOs, although it is piracy if he downloaded them (possibly piracy even if he/she didnt, depending on laws and such from where he/she lives)

anurag
October 18th, 2006, 08:12
true, but if his UMD drive trully is broken then i guess he does have a reason to use ISOs, although it is piracy if he downloaded them (possibly piracy even if he/she didnt, depending on laws and such from where he/she lives)




my umd drive is trully broken.otherwise i can use my demo umd to play games with anyumd mode.but trust me i have purchased about 30 umds and when my umd drive was working ok i dumped them already.i think after purchase umds i can dump them for selfuse and it is not illigal.