PDA

View Full Version : Should I upgrade to 2.71 SE



Camelot
October 20th, 2006, 15:25
Right now im running on a nice 1.5 with devhook so i can use 2.71, run my Socom FTB umb and run (cough) other things (cough) ;) . So i was just wondering if it was benificial for me to get 2.71 SE or if I should just keep using what im using. Also I also saw alot of talk about some Hen C program or something that seems like a different costom firmware but i havnt had time to look more into it. So could someone tell me about that too. Thank you

S34MU5
October 20th, 2006, 16:18
Stay on 1.5

Camelot
October 20th, 2006, 16:25
Stay on 1.5
So im really not missing out on anything by staying?

MikeDX
October 20th, 2006, 16:40
The only reasons to stay on 1.5 are

easily run devhook to run isos
risk of bricking the psp

I no longer recommend 1.5 to anybody as 2.71SE-A just wipes the floor with 1.5

tuta
October 20th, 2006, 17:47
nope not missin anything if u stay I am using 2.71 se but to me 2.71 se is a flashier 1.5 psp with internet browser.

It runs most homebrews about 90% I would say and if devhook starts emulating 2.81 there wont be a difference between 1.5 or 2.71se as 2.71 se could still launch 1.5 devhook.So basically their about the same its all up to you:D


The only reasons to stay on 1.5 are

easily run devhook to run isos
risk of bricking the psp

I no longer recommend 1.5 to anybody as 2.71SE-A just wipes the floor with 1.5

Risk bricking PSP I dun get it how can you brick while staying on 1.5:confused:

jak66
October 20th, 2006, 17:57
he means you can brick your psp if you update to 2.71 SE (as with everything that writes to flash, even the SCE updaters, but they usually have help becoming a brick, i.e. remove battery whuile updating)

SolidSnake5986
October 20th, 2006, 17:58
Could you safely downgrade back to 1.50 if you didn't like 2.71 SE?

Camelot
October 20th, 2006, 18:01
Well if i do decide to try out the 2.71 SE is there anyway to get my PSP back to normal if I decide i dont like it or does flashing it prevent that? Because though everyone feels the only reason people want Iso capablity is so they can just get free games, I like being able to have more then one game on my psp so i can easily switch plus i dont have to worry about losing one of my umbs and having to buy a new one.... beleive me its hard enough for me to keep track of just my psp:o

jak66
October 20th, 2006, 18:14
yes you can degrade back to 1.50 with the recovery mode

Camelot
October 20th, 2006, 18:20
yes you can degrade back to 1.50 with the recovery mode
Alright then i guess its worth a try.

Cloudhunter
October 20th, 2006, 18:21
Well if i do decide to try out the 2.71 SE is there anyway to get my PSP back to normal if I decide i dont like it or does flashing it prevent that? Because though everyone feels the only reason people want Iso capablity is so they can just get free games, I like being able to have more then one game on my psp so i can easily switch plus i dont have to worry about losing one of my umbs and having to buy a new one.... beleive me its hard enough for me to keep track of just my psp:oYeah, you can go back to 1.5 very easily, just look at the "files for recovery" folder and the readme which explains what to do.

I'm not sure whether i'm allowed to say this, but the next version will include ISO loading from the XMB, much like epsilon bios, so even devhook wont be a necessity.

Cloudy

Camelot
October 20th, 2006, 20:45
Yeah, you can go back to 1.5 very easily, just look at the "files for recovery" folder and the readme which explains what to do.

I'm not sure whether i'm allowed to say this, but the next version will include ISO loading from the XMB, much like epsilon bios, so even devhook wont be a necessity.

Cloudy
Wow thats awsome I cant wait

potatoman
October 20th, 2006, 20:58
same here, although i still think if i own the game iso's are legal cloudy ;)