PDA

View Full Version : demo help



ian h
October 23rd, 2006, 16:02
not that long ago you could play psp demos on 2.71 fw couldnt you?(i know it was 1 of the older ones).so is there any way i can play demos on 2.71 fw without upgrading?:confused:

splodger15
October 23rd, 2006, 16:09
Devhook

ian h
October 23rd, 2006, 16:11
i dont want 2 use hen tho.it writes to flash doesnt it?

splodger15
October 23rd, 2006, 16:12
have you got a 1.5

ian h
October 23rd, 2006, 16:14
ive got 2.71.theres no point in me risking bricking my psp using hen cuz im going to upgrade when gta comes out.what fw do you think it will come with?

splodger15
October 23rd, 2006, 16:16
Do you have a ta-082 motherboard

check here

http://www.modchipstore.com/support/index.php?_m=knowledgebase&_a=viewarticle&kbarticleid=164

samuelc38
October 23rd, 2006, 16:19
Hello to every body in the forum my name is Oscar and I have an unusual situation with my PSP on devhook. I’m a newbie so I will try to explain my self the best I can. I downgrade my PSP successfully to 1.5 and install Devhook 0.46 plus SDK in it. I try 1 game in ISO and another in CSO and works ok but when I try the ISO Lego Star Wars Trilogy it comes up first screen you now ready to click on the X button I start the game and the light blink like is booting and them BLACK is not freeze because I click on the Home button and the PSP ask me “do you want to quick the game” is like my PSP believe that he actually load the game! I click Home and he go back to the original menu. The same thing happens with my SCO Infected. Also I try to change my CPU clock from 222 to 333 to se if this solve the problem but then it Freeze. Do you have any idea that what I’m doing wrong?

Appreciated any help

ian h
October 23rd, 2006, 16:20
no i dont.if your going 2 say 2 dwngrade i dnt want 2.did it 2 dwngrade frm 2.6 to 1.5. wow gees! u cant talk about iso.:eek:

splodger15
October 23rd, 2006, 16:22
Oscar you are new just thought i will tell you there is no ISO talk allowed on this forum

Ian if you are not going to downgrade or use hen c you might as well as update to 2.81 if you want

ian h
October 23rd, 2006, 16:26
yh but i dnt want 2 lose my snes or gbc emu!so there is no way 2 play demos on 2.71 fw then?these emus dnt work with 2.80 tiff do they or do i need 2.81 fw to play demos????

samuelc38
October 23rd, 2006, 16:27
My bad, My bad. SORYYY

splodger15
October 23rd, 2006, 16:27
yh but i dnt want 2 lose my snes or gbc emu!

Downgrade then and enjoy more



My bad, My bad. SORYYY

Your new you didnt no

ian h
October 23rd, 2006, 16:30
i would but theres no point cuz gta comes out soon.i think i just need to wait dont i until the fw with gta is hacked.

splodger15
October 23rd, 2006, 16:31
i would but theres no point cuz gta comes out soon.i think i just need to wait dont i until the fw with gta is hacked.

Yes thats why they are working on a new devhook thats lets you emualte 2.80

ian h
October 23rd, 2006, 16:34
isnt there a new fw being released soon? i dont know about any1 else but i honestly think every fw is going to be hacked with all homebrew someday:rolleyes:

splodger15
October 23rd, 2006, 16:35
isnt there a new fw being released soon?

Probaly but gta is going to be 2.80

and they are working on to emulate 2.80 on a 1.5 psp

ian h
October 23rd, 2006, 16:38
seriosly!how do you know its being released with 2.80 when 2.81 is out? will the new devhook be released in time for gta do you know?

splodger15
October 23rd, 2006, 16:40
2.80 has been released ,2.81 also has been released

ian h
October 23rd, 2006, 16:41
but how do you know gta is coming with 2.80 fw?

splodger15
October 23rd, 2006, 16:43
because it is a bit obvious aint every new game that is being released now on the psp is coming with 2.80 or 2.80 firmware on it as gta is getting released soon it will be released with either 2.80 or 2.81 its one or the other

ian h
October 23rd, 2006, 16:45
so it could come with 2.81 and that hasnt been hacked

splodger15
October 23rd, 2006, 16:47
so it could come with 2.81 and that hasnt been hacked

it will be a long time for 2.81 to get hacked as the tiff explout has been patched in it

ian h
October 23rd, 2006, 16:50
i have all the confidence in the hackers

splodger15
October 23rd, 2006, 16:51
i have all the confidence in the hackers

Everyone does but the best way to go is downgrade

ian h
October 23rd, 2006, 16:54
i probablly will dwngrade when the psp is out dated and theres a new console out.i gotta go now thanx 4 the help!

splodger15
October 23rd, 2006, 16:55
i probablly will dwngrade when the psp is out dated and theres a new console out.i gotta go now thanx 4 the help!

no prob

jak66
October 23rd, 2006, 18:09
without hen you are limited to loco roco in game demos
even if you did use hen youd only be able to use one other demo anyway which is ridge racer 2, but you have to get it fixed to work on 2.71 and for that you need 1.50 kernal (so either a 1.50 psp or 2.71 SE-A psp)


As for GTA:VCS it doesnt matter whether it comes with firmware 2.80 or 2.81 as both have been decripted so its only a matter of time before Booster/Dark_AleX/Random Coder who appeared from the shadows (lol) makes a new devhook that can emulate 2.80/2.81