PDA

View Full Version : Vice City Stories and Ace Combat X firmware?



frugihoyi
October 24th, 2006, 06:00
I was wondering if anyone knows what firmware will be required to play Vice City Stories and Ace Combat X. Right now, my PSP is 1.5 and I'm emulating 2.71 through Devhook. I've already reserved Vice City Stories, but if it requires something higher than 2.71 firmware, I'm gonna see if they will let me get Ace Combat instead (assuming it works on 2.71).

splodger15
October 24th, 2006, 17:27
i think they will both be on 2.81 firmware

Meekasko
October 24th, 2006, 18:47
That'd be a disaster if that's the case. Fingers crossed for 2.71 :)

splodger15
October 24th, 2006, 19:11
That'd be a disaster if that's the case. Fingers crossed for 2.71 :)

Devhook