PDA

View Full Version : Help with 2.71 PSP!



nin_deftone
October 24th, 2006, 19:24
Hi, I'm hoping someone can answer my questions.I have a 2.71 psp.I would like to downgrade, but is it safe? or should I use the custom firmware program by Dark_ALex?Someone please help!:)

splodger15
October 24th, 2006, 19:33
1st Do you have a TA-082 check here http://www.modchipstore.com/support/index.php?_m=knowledgebase&_a=viewarticle&kbarticleid=164

nin_deftone
October 24th, 2006, 21:11
Nope I don't have a Ta-O82.

ICE
October 24th, 2006, 21:16
i downgraded from 2.71 using the windows executable downgrader you can find here-- http://psp-news.dcemu.co.uk/psp-downgraders-34445.html . ive also went from 2.71 SE-A and installed harley g's twice with no problem what so ever. if your gonna downgrade use my link its the total package and it does it all for you all you gotta do is follow the VERY easy instructions.

nin_deftone
October 24th, 2006, 21:18
ok that one.What can you tell me about the custom firmware how does that one work?

Sorry if i constanly ask,you can see that i'm a noob

Nicko01
October 24th, 2006, 21:19
3 options:

1. downgrade to 1.5 and stay there, maybe emulating 2.71. (middle chance of bricking)

2. downgrade to 1.5 and go back up to 2.71 SE so you dont need to have to emulate 2.71 to get the features of it. (most chance of bricking)

3. Use HEN and emulate 1.5 when you have homebrew that doesn't work with HEN automatically. (least chance of bricking)


You most likely wont brick on any of the ways, but HEN is the safest. (you need to downgrade to go to 2.71 SE)

nin_deftone
October 24th, 2006, 21:21
agggghhh so confused..............

splodger15
October 24th, 2006, 21:25
Custom fimrware is what 1.5 and 2.71 users use it basically makes you psp brick proof

nin_deftone
October 24th, 2006, 21:26
So then i should go with the custom firmware.

ICE
October 24th, 2006, 21:35
ok honestly your best option for full compatibility so you can all kinds of games is using my link to downgrade. however you do then need some other stuff like devhook so you can still play your umd's. the simplest option is probably using 2.71 SE-A because you dont need devhook or other crap like that. pm me your choice and i'll send you what you need since i have devhook, a se-a setup exec, custom firmware and basically everything but the downgrader i linked you to.

splodger15
October 24th, 2006, 21:56
Use the downgrader link he gave you here it is again http://psp-news.dcemu.co.uk/psp-downgraders-34445.html

nin_deftone
October 25th, 2006, 06:56
ok well i dont have an AIM account so. just send me the stuff at my email nin_halo8@hotmail.com.thanks for your help

nin_deftone
October 25th, 2006, 07:44
Ok so i downgraded my PSP to 1.50.So now what?

splodger15
October 25th, 2006, 11:23
Ok so i downgraded my PSP to 1.50.So now what?


You will need devhook ( google is your best friend to help you find it )

jak66
October 25th, 2006, 13:29
You will need devhook

Not if he upgardes to 2.71 SE-B

splodger15
October 25th, 2006, 13:36
Not if he upgardes to 2.71 SE-B


he has already downgraded to 1.5 so its up to him

jak66
October 25th, 2006, 13:39
yep, i guess devhook is best for some people (who rarely use 2.71 features) but 2.71 SE is better for others (use use 2.71 features a lot)

nin_deftone
October 25th, 2006, 17:13
ok i see that dark_alex released a ne 2.71-SE.How do i install that on a 1.50 PSP?

splodger15
October 25th, 2006, 17:30
ok i see that dark_alex released a ne 2.71-SE.How do i install that on a 1.50 PSP?


You dont need that if you have a 1.5

nin_deftone
October 25th, 2006, 17:34
yeah but the thing is that i use the features on 2.71 one alot

ICE
October 25th, 2006, 17:43
its pretty self explanatory to get se-b its on the front page.

nin_deftone
October 25th, 2006, 17:51
ok well i have decided touse the new 2.71 SE-B

nin_deftone
October 25th, 2006, 17:59
damn i'm still kinda nervous about the 2.71SE-B

ICE
October 25th, 2006, 18:06
ive flashed my psp 6 times including SE-A with no problems so you should be ok. good luck.

nin_deftone
October 25th, 2006, 18:08
ok i'm going for it.

nin_deftone
October 25th, 2006, 18:17
oh crap which progarm do i have to run?

nin_deftone
October 25th, 2006, 18:23
Uh never mind but i got a message saying that the file cannot open

nin_deftone
October 25th, 2006, 18:28
damn i'm slow well i just needed to rename them 150.pbp instead of 1.50.pbp.

nin_deftone
October 25th, 2006, 18:37
ok so now i have the 2.71 SE-B. What's next for me?

ICE
October 25th, 2006, 18:40
not much besides getting some games. just make sure any games made for 1.50 go in the "games" folder not the "games271" folder so they will play.

nin_deftone
October 25th, 2006, 18:44
total noob here.do i have to create the folders 1.50games and 2.71games?oh and can i still use the eLoader?and one more thing if i get tire of SE 2.71 how do i go back to regular 2.71?yeah i know it seems kinda dumb to ask that i'm just curious.

ICE
October 25th, 2006, 18:51
fisrt off the eloader would'nt be neccesary now because the games you get will run straight from the games section on the xmb(main menu).

second to get rid of SE-B you need to download the update eboot from another website, unzip it then rename i update and put it in the recovery folder that should have came with SE-B. then put the recovery folder in the games folder and run through the recovery menu. to get to the recovery menu start your psp while holding r i think.

finally i thikn you have to create the GAME271 and GAME150 folders. games for 1.5 will go in GAME150 and 2.71 games will go in the other.

nin_deftone
October 25th, 2006, 18:54
YAY so happy.I think i might still use eloader while i get the corresponding emu's and homebrews.So which update does it have to be?1.50 or 2.71 plz don't say its the dreaded duo of 2.80 and 2.81! X_X

ICE
October 25th, 2006, 18:57
with SE-A you could use any update 1.5- 2.71. i went from SE-A to back to 1.5 so it should be the same.

nin_deftone
October 25th, 2006, 18:58
the psp freezes when i try to start the GAmes option on the XMB.Any ideas why?

ICE
October 25th, 2006, 19:03
umm no not really. did you use the SE-B from this site or somewhere else? i ask because the one from here requires the 1.5 and 2.71 updates and some other sites might include them.

nin_deftone
October 25th, 2006, 19:05
i used the one on qj.net..........oh do i need to install HEN C into the PSP?

ICE
October 25th, 2006, 19:07
i didnt. on your psp do you have the correct game folders? GAME150 and GAME271 and GAME. you need all three.

EDIT: HEN C is built in. you do not need it as well.

nin_deftone
October 25th, 2006, 19:09
nope i don't have those folders...i created them myself.oh man! what can i do?

Kramer
October 25th, 2006, 19:10
you have to create a folder in the root of your mem stick called ISO or else it will freeze.

ICE
October 25th, 2006, 19:11
just make em. just make sure you got all 3 folders in the same area as PHOTO, SYSTEM, and all that other junk.

EDIT: ya i would have never thought of the iso folder thing. i only used SE-A for like a week so im lacking expertise.

nin_deftone
October 25th, 2006, 19:13
cool it worked.Ok so the GAME150 and GAME271 folders have to be in inside the game folder right?

ICE
October 25th, 2006, 19:16
PSP
......
GAME150- inside here is 1.5 games

GAME271- inhere is 2.71 games

GAME- this is empty i think but im not sure. i know you have to have it though.

nin_deftone
October 25th, 2006, 19:16
YES IT WORKED!mY gameboy adv emu is working.

ICE
October 25th, 2006, 19:18
cool congratulations. i'm glad to have helped.

jak66
October 25th, 2006, 19:18
right to help a bit, 2.71 SE-B added iso loading (DO NOT ASK) which is why you need iso folder. all 2.71 homebrew go onto the game folder and all 1.50 homebrew go into the game150 folder UNLESS you change the option in the recovery menu, then you put 1.50 homebrew in the game folder and 2.71 homebrew in the game271 folder

nin_deftone
October 25th, 2006, 19:18
SO can i used another memory stick or does it have to be the one i created the SE-B with?

Kramer
October 25th, 2006, 19:23
yeah you can use another mem stick but you have to create the same directories on the mem stick eg GAME150 and the others.

jak66
October 25th, 2006, 19:24
you can use any memory stick as long as it works with your psp

nin_deftone
October 25th, 2006, 19:25
I wanna run a 1.50 homebrew but it tell me that the data is corrupted.What should i do?My gameboy adv emu is for the 2.71.

jak66
October 25th, 2006, 19:26
what homebrew are you trying to run?

Kramer
October 25th, 2006, 19:28
I wanna run a 1.50 homebrew but it tell me that the data is corrupted.What should i do?My gameboy adv emu is for the 2.71.
get the 1.5 version of gpSP 0.8 and put it in the GAME150 folder then transfer all your roms and saves from the old GBA emulators file.;)

nin_deftone
October 25th, 2006, 19:32
i was trying to run gpSP 0.8 but the screen tell me that the data is corrupted.

jak66
October 25th, 2006, 19:36
1)did you put it right folder (game150, UNLESS you changed it to load 1.50 games from game)
2)if you downloaded the 1.50 version, did you get both folders, which are gpSP and gpSP% (there is also a 1.0 version wich works like 1.50 version, but thers only one folder/eboot)

nin_deftone
October 25th, 2006, 19:39
yeah i put it in the right folder.I got all the eboot.and i used the one that was under 1.50.Do i need the % folder too

nin_deftone
October 25th, 2006, 19:42
by any chance do i need Devhook?Because i honestly don't know where to acquire it or how to use it

jak66
October 25th, 2006, 19:44
yes you need the % folder as well to run 1.50 gpSP (if you downloaded 1.00 gpSP it only has one folder, but would still have to be put in game150 folder)
you dont need devhook unless you want custom prx loading (like screenshot capture and stuff)

splodger15
October 25th, 2006, 19:45
you should have just stayed with 1.5

nin_deftone
October 25th, 2006, 19:49
yes it worked!ok so for any homebrew on 1.50 you must have the % folder right?sorry splodger but i couldn't stay in 1.5.i like 2.71 cuz i used to it.

jak66
October 25th, 2006, 19:49
you should have just stayed with 1.5
well earlier in the post he said he uses the 2.71 features a lot, and just now he said he had no idea about getting devhook, so he may have been just as bad with 1.50 as he is with 2.71 SE

if your looking for homebrew may i recomend iR Shell (http://www.dcemu.co.uk/vbulletin/showthread.php?t=39814), this version is already set up to be run on 2.71 SE throught the game150 folder and stuff

nin_deftone
October 25th, 2006, 19:55
kool i'll definitely try it out.well i would like to thank everyone who helped me get my psp to sE-b.much thanks to hallguitar for supplying the links.And to everyone else thank you for helping me undestand how to istall 1.50 homebrew.:D

jak66
October 25th, 2006, 20:04
when you unzip you get ms_root folder, inside there is 2 folders, irshell and psp. these go onto the root of your memorystick (where the psp folder is already on you memorystick), when it asks if you want to overwrite juct click yes (it shouldnt delete anything)

nin_deftone
October 25th, 2006, 20:05
you sure it won't because i have alot of things on there

M!ckeY
October 25th, 2006, 21:25
@ nin deftone

Try not to doouble post.

M!ckeY
October 25th, 2006, 23:45
Well on this page you double posted twice, post #61 and #62 and also post #64 and #65. Double posting is when you post two things one after the other. To avoid this just use the Edit button.

nin_deftone
October 25th, 2006, 23:51
thanks for the tip:D Is double posting that bad?

Kramer
October 25th, 2006, 23:53
lol its not bad just annoying to some people.

nin_deftone
October 25th, 2006, 23:55
oh by the way does anyone where i can get a PSone emu?( Yeah i know the rules to not ask about ISOs or where to get them)