PDA

View Full Version : New to PSP stuff



Cruise Control
October 26th, 2006, 17:01
I've had my PSP since launch, but somebody mentioned emulation and Apps today, so I googled "PSP Applications", so here I am.

A few questions:
1) What's the reccomended PSP version to use the Apps on the site (and Emulate)
2) Is there an app that lets me listen to music while I emulate
3) List some good apps to start with

splodger15
October 26th, 2006, 17:16
You need 1.5 or a 2.71 to emaulte apps

To many to list for good apps

Cruise Control
October 26th, 2006, 17:30
Alright, is there one that let's me listen to music while emulating?

splodger15
October 26th, 2006, 17:38
I think it might be ir shell i am not to sure on that one

Cruise Control
October 26th, 2006, 18:08
Last question, which has more stuff for it. 2.71, or 1.5?

splodger15
October 26th, 2006, 18:32
they are both the same really

with 2.71 se b you can only emulate 1.5 and anything below 2.71 but with 1.5 you can emulate anything above 2.71 soon

kfish2oo2
October 26th, 2006, 18:45
You've no proof of that, and anyting that can be done in 1.5 can be done in 2.71SEb. It uses the code form 1.5 that allows homebrew, so there is actually no difference in capabilities. There might be some small discrepencies, since the 2.71 firmware has more in the lines of security patches, codecs etc... but so far I havent noticed any differences at all.

splodger15
October 26th, 2006, 19:08
You've no proof of that, and anyting that can be done in 1.5 can be done in 2.71SEb. It uses the code form 1.5 that allows homebrew, so there is actually no difference in capabilities. There might be some small discrepencies, since the 2.71 firmware has more in the lines of security patches, codecs etc... but so far I havent noticed any differences at all.


When the devhook is released will 2.71 users be able to emulate 2.80

ACID
October 26th, 2006, 19:12
nor right out of the bat. Thats the reason why 1.50 is the best everything that comes out right away can be used with it.

Cruise Control
October 26th, 2006, 20:33
Is there a way to downgrade it, without having a second PSP nearby? I have two mem sticks. I'm also running 2.81.

splodger15
October 26th, 2006, 20:38
You cant downgrade 2.81

Cruise Control
October 26th, 2006, 20:48
Um, what?

splodger15
October 26th, 2006, 21:31
You cant downgrade a 2.81 psp

All i can say is why update to it

AvengedSevenfold Fan
October 26th, 2006, 22:35
y couldnt someone emulate 2.8 through the 1.5 emulator?

Cruise Control
October 27th, 2006, 02:56
You cant downgrade a 2.81 psp

All i can say is why update to it
Because, I had no idea this kind of stuff existed till today.