PDA

View Full Version : Kamon



simeon
October 26th, 2006, 21:17
Just to let everyone know that "Ford bold moves street racing requires 2.80, just another added to the library of games that don't work with devhook

BOOSTER WHERE ARE YOU!!!!!!

ExcruciationX
October 26th, 2006, 22:30
Jeez, you don't need to post two threads about it. Just be patient.

splodger15
October 26th, 2006, 22:53
You probaly havent seen my thread then have a lok here


http://www.dcemu.co.uk/vbulletin/showthread.php?t=40391

techgt
October 27th, 2006, 02:17
Just to let everyone know that "Ford bold moves street racing requires 2.80, just another added to the library of games that don't work with devhook

BOOSTER WHERE ARE YOU!!!!!!
it will play in devhook still :) , did u even try it to see if it plays

Kamon
October 28th, 2006, 00:33
hey I'm not stupid i did try it and it says to update

splodger15
October 28th, 2006, 00:36
hey I'm not stupid i did try it and it says to update

You need a special decrypter or something
It was made by Dark Alex

I cant remember what it was called

Kamon
October 28th, 2006, 00:53
But is that not just for the pbp demos

splodger15
October 28th, 2006, 00:54
what did you want to know

Kamon
October 28th, 2006, 00:59
techgt is saying that i can play this 2.80 game (game not demo) on my devhook 2.71 but ive tried this and it tells me to update

Kamon
October 28th, 2006, 01:02
my sig won't show up? HELP!