PDA

View Full Version : 2.81 psp demos



diehard147
October 28th, 2006, 08:11
Sony has made demos for the psp that you have to update your psp ver. to 2.81 but i discover how to get rid of it ask question to me about how to get rid of the 2.81 firm demos

Mr. Shizzy
October 28th, 2006, 10:11
Say what?

splodger15
October 28th, 2006, 11:13
we know already

diehard147
October 28th, 2006, 17:35
then how do you do it and maybe some !NOOBS! dont know how to do it :confused:

splodger15
October 28th, 2006, 17:43
you use dark alexs decrypter test

diehard147
October 28th, 2006, 17:54
you use dark alexs decrypter test
No I didnt use "dark alexs decrypter test" I used something that u dont know

LilSwish722
October 28th, 2006, 17:58
dammit just tell us. Ur probably a noob that wants to screw with people. No one here like to have to guess just freaking tell us.

diehard147
October 28th, 2006, 20:37
here is the link for the 2.80 game demo Enjoy http://dl6.megauploads.org/download.php?id=76FEABAB

eldiablov
October 29th, 2006, 00:29
All he did was use a hex editor. lol

diehard147
October 29th, 2006, 03:56
All he did was use a hex editor. lol
NO I DIDNT USE A "HEX EDITOR" MAN U ARE A NOOB

LilSwish722
October 29th, 2006, 04:27
personally i think you may be onto something with how you did this. its actually smart. sorry about callin u a noob

Cloudhunter
October 29th, 2006, 05:30
He may be onto something, but his attitude stinks.

Ok oh mighty one, how did you do it?

Cloudy

diehard147
October 29th, 2006, 06:20
Ill make an video about it and srry that im being an asshole

diehard147
October 29th, 2006, 06:48
I Have done the video and the link in the first page the game it is a joke the psp ver is 9.00 well here is the video.
http://www.youtube.com/watch?v=jja_a4s3mes :)

splodger15
October 29th, 2006, 09:31
you changed the param to say a lower firmware

diehard147
October 29th, 2006, 17:17
you changed the param to say a lower firmware
Yes i did thats how u change the psp demo games to the lower firmware

diehard147
November 1st, 2006, 00:22
Yes Need Homebrew