PDA

View Full Version : HELP! Se-B



Zepo
November 9th, 2006, 01:41
I recently installed it but now need to upgrade. When i try to run the upgrade that came with ftb it says error (DADADA)
and when i hit the memory stick under game it freezes


HELP!

LilSwish722
November 9th, 2006, 02:13
try downgrading and the going straight from 2.71 to 2.71 SE-B"

M!ckeY
November 9th, 2006, 03:19
That's not your problem, so don't do what LilSwish said. You need to create a folder named ISO in the root of your memory stick. Also updating it wont work, that error is a custom error made by Dark_AleX.

mnuhaily22
November 9th, 2006, 03:41
Don't update, that's stupid, why would you want to, just stay and wait for an update from DAX, be patient, me, I would kill to have a 2.71 SE-B.