View Full Version : A quick question

the catalyst
December 5th, 2006, 01:13
Hi all, been a while since I posted in the PSP forums, but some of you may remember that I broke my PSP. Well I finally got it fixed, and have Hen C and devhook... which is awesome, but I was wondering, if I can play games that require a higher firmware than 2.71, through devhook, if so up to what firmware.

Note: I have a 2.71 Ta-082 PSP

thx in advance

December 5th, 2006, 02:48
I think that you could emulate 1.5 and from ther launch the newer versions of the Devhooks that have been released, but that may not be right since i do not have a 2.71 TA-082 psp.

December 5th, 2006, 17:13
It does not matter if you have TA-082 or not, run the new devhook 0.51, select 3.01, sorted, every UMD you want.

BTW try HEN D, more capability. go to http://dax.lan.st/

the catalyst
December 6th, 2006, 01:30
cool thx

December 6th, 2006, 08:17
Soz, just realised that the latest Devhook 0.51 didn't work on 2.71 before yesterday. Dark_Alex has released another port of it, check it out at the site I gave you before!!

3.02 Capability!!

EDIT: its on PSPUpdates, and it doesn't seem to be on Dark_AleX's site ATM, check out pspupdates.qj.net

EDIT2: sorry i must be blind, it was there, look fot "Homebrew Enabler for 2.71 (Revision D) (devhook version also included)"