PDA

View Full Version : External devices don't work?



Pazuzu
December 17th, 2006, 13:10
Apologies if this has been mentioned before, but I went back a few pages and didn't see anything.

So I just bought the GPS receiver and Maplus, but when I boot it through DevHook (0.51, running firmware 3.01), the PSP doesn't seem to want to pick up anything from the receiver. The same happens in MGS: Portable Ops.
I notice the USB doesn't connect in emulation mode either, so are external devices completely useless if you're emulating higher firmware?

(And just in case it matters, it's the actual game I'm using, not an ISO.)

splodger15
December 17th, 2006, 13:19
hhmmm i am not sure about this one it maybe a problem with devhook have you tried going to 3.02 emulating that through devhook

turtleguy101
December 18th, 2006, 01:37
why would u buy the gps thing if you didnt live in japan? the gps reciever is ONLY for japan... it has the full map for JAPAN ONLY

mavsman4457
December 18th, 2006, 01:40
But it will be coming out in the USA and other places as well correct?

F9zDark
December 18th, 2006, 06:11
Yeah it might, BUT probably bundled with the map software; which probably isn't sold seperately, thus reaming said owners of the Japanese GPS in the ass...

The new Devhook emulating 2.8x-3.0x has problems with Wifi and it wouldn't surprise me if it had problems with USB as well.

Pazuzu
December 18th, 2006, 11:45
why would u buy the gps thing if you didnt live in japan? the gps reciever is ONLY for japan... it has the full map for JAPAN ONLY

Er...I *do* live in Japan. Anyway, the receiver's just a general GPS pickup, it doesn't have region limitation. It's just that the software (sold separately, grr) only has preloaded maps for Japan.

I'll give the 3.02 upgrade a shot anyway, might work.

obazavil
January 3rd, 2007, 11:48
In fact, i'm using 3.02B, I also live in japan, but the GPS is NOT working... anyone knows how to fix this? seems noone noticed, or noone is complaining about thus problem... :(

obazavil
January 5th, 2007, 04:20
has anyone tested GPS receiver with 3.0.3?