PDA

View Full Version : Loading USB Acessory Module



bakuras
April 24th, 2007, 18:22
I was working ok with my PSP and MAPTHIS. I have 3.40 OE and no problems with MAPTHIS. Sudently, it start saying this message:"Loading USB Acessory Module" when i try to start MAPTHIS, and after this, the system turns off. I also started to have some problems with some games, just dont start. i've replaced both PRX files to make sure that wasn't the problem, format my MS and always the same error. When i try to run the recovery, i got stuck everytime i try to enter the configuration menu. can somebody help me please???:mad: :mad: :mad: :mad:

bakuras
April 24th, 2007, 23:57
ok, i know what to do... after reading lots os forums about this problem, the olny thing to to that worked to some other user was this homebrew that formats the flash1. i've tryed and guess what, it works. tks god. here is the link, if i may add... i think that there will be more people with this problem, caused by 3.40 costum firmware.

http://dl.qj.net/Flash1-Formatter-v1-PSP-Homebrew-Applications/pg/12/fid/12317/catid/151


tell me if worked for you, in my problem, it was the olny way

Codaz
April 26th, 2007, 01:38
I have the same problem since i changed to 3.40OE-A. Very very strange. But maybe this helps !

I don't like that 3.30 is almost 50% change of 3.10, and 3.40 is a lot more !

Almost ALL files have changed in Flash0/KD folder.

It seems that the problem is with several psp regions.

Maybe i'm going back to 3.10OE-A2, a consideration.

hookwai
May 1st, 2007, 01:54
Im having this problem too sadly... Some part of the "readme" file i dont understand,

"Flash1 Formatter will only work if "lflash_fatfmt.prx" is located in flash0:/kd. In the event that it is not, the program looks in ms0:/lflash_fatfmt.prx."

Sorry for asking this, how do i know if i have the file "lflash_fatfmt.prx" or where to get this file? Or shall i just run the program in recovery?