PDA

View Full Version : 3.40 OE-A and MapThis!/MapViewer



bigdirtyjase
May 11th, 2007, 16:58
Hey guys

I'm running MapThis! version 0.499 and using 3.40 OE-A with 3.40 prx's

the programs works fine the first time, but when i shut down my PSP, turn it back on, run MapThis! and select my map (Melbourne) it goes to Please Wait While Map Is Loading and freezes and shuts off

Can you tell me what is going wrong and what should i do to fix it


Many Thanks In Advance

Xmant
May 12th, 2007, 15:53
Disable the 3.40 prxs as Mapthis is sensitive to that. Perhaps there could be a memory conflict, cwcheat was confirmed to be one of them. Accidentally discovered that while trying to get Mapthis to work.

Burnt Cobba
May 15th, 2007, 09:36
have the same problem too.

How do i disable the 3.40 prx pls?

thanks

yangxl
May 15th, 2007, 10:16
another question
can it (the mapthis 0499 beta) run in 3.10 OE-a r+?

ORBITH
May 27th, 2007, 20:26
HI, I have the same problem too.

How do i disable the 3.40 prx pls?

mymegamouth
May 28th, 2007, 18:08
go into recovery mode, (hold r when the psp is fully off) then go to plugins and change each one pres pressing x on it so they all say disabled

An0nJ0hn
May 29th, 2007, 04:30
another question
can it (the mapthis 0499 beta) run in 3.10 OE-a r+?

I run .499 in 3.10 OE-A and it works for me. I'm not sure what you mean by r+. If you mean the revision that Dark Alex made to 3.10 OE-A then I don't know as I never added the upgrade. I would think yes, but I can not confirm this.

specialist83
June 5th, 2007, 12:05
went into plugins menu but there's nothing in it... muz i plug in a gps?

if i dun have a gps...how can i solve tis problem?