PDA

View Full Version : Very new to homebrew



FrEaKô
May 31st, 2007, 07:54
Hello,
Nice site first of all and I can't wait to get into homebrew seeing things like starcraft, mario, etc.

I have a PSP v2.60 and also own GTA: LCS.

With these items at hand can someone guide me to a guide (odd sentence) that can get me downgraded? I understand the concept but really do not want to make a stupid mistake as I don't get any chances. Thanks guys.

ZeakStarwind
May 31st, 2007, 07:58
Does your GTA:LCS have the upgrade Icon showing 2.00?

FrEaKô
May 31st, 2007, 08:10
Does your GTA:LCS have the upgrade Icon showing 2.00?

where would this icon be showing?

wait found it, YES IT DOES! w00t bought it for 19.99$ at EBgames

ZeakStarwind
May 31st, 2007, 08:30
Awesome, nice to know you got the unpatched version as it is a rare item. Keep it safe =)
Ok I'll give you a link to the Files that you'll need. This link is to upgrade to the official firmware of 3.03. http://www.psp-hacks.com/file/958 After you've downloaded this, go into USB mode on your psp and access the Game folder. Create a folder called UPDATE and extract the files into that folder. You'll need to upgrade to 3.03 in order to do this exploit with your upatched GTA:LCS. Here's another link to download the exploit files. http://www.psp-hacks.com/file/1042
This will extract all the files into your psp when in USB mode. Once you got everything in there there will be a file when going into the Game icon and accessing the memory stick. it will say something about 3.03 downgrade (kind of lazy to check but it's the real deal) Always, please always read your README Files as it is important to know what you're doing as I will not be held responicible if you brick your PSP. If you see the icon to downgrade your 3.03 firmware, click away. Make sure you have your psp plugged at all times.
If your PSP's battery isn't at least 75% full then you'll have to wait for it to be charged, if not, keep it plugged in and start downgrading. It will show you about the agreements asking you the press X to downgrade, if not press R to disagree. Once the process finish flashing your psp, you will be at 1.50 firmware. I'm pretty sure you'll need the 1.50 firmware PBP file in order to do this so here's another link for you. BTW this is from www.psp-hacks.com one of my favorite places for all your needs. http://www.psp-hacks.com/file/4 If you have AIM or MSN then click on my AIM or MSN icons next to my avatar and I can help you better through chatting on messengers.

parkermauney
May 31st, 2007, 17:22
He doesn't even need gta. It might save you some time using the 2.71 downgrader, though I never needed the 3.03 dg.

FrEaKô
June 1st, 2007, 03:36
He doesn't even need gta. It might save you some time using the 2.71 downgrader, though I never needed the 3.03 dg.

well which way is safer? I've added him to MSN and he is going to help me sometime soon... just curious.

ZeakStarwind
June 1st, 2007, 04:29
I'll have to agree with parkermauney, I totally forgotten about the old 2.71 downdater lol. I'll help you out soon as you get on MSN.

parkermauney
June 1st, 2007, 04:46
Well, I've used the 2.71 dg 3 times before, and I have seen not 1 reported brick, nor the 3.03. You'll have to find out if your psp is ta-082 or not though.

SpooForBrains
June 1st, 2007, 11:43
The 2.71 downgrader is definitely the way to go.

parkermauney
June 1st, 2007, 17:26
But, check and make sure if your mobo is ta-082 first.
http://img47.imageshack.us/img47/4117/ta82spoten7.jpg
If it isn't a ta-082, you just skip the idstoragechange part.

First, upgrade to 2.71.
http://dl.qj.net/Firmware-2.71-PSP/pg/12/fid/8046/catid/163

the dg is here:
http://downgrader.lan.st/ta082down.rar

After the dg, there will be a scary BSOD, just press O and it will go to a black screen. Then, the brightness button will bring your psp back to life. :D

ericcantona
June 1st, 2007, 19:19
Hi - Im equally new to homebrew and trying to figure out what i need to add ;( I currently have a PSP 2.71 SE-B and a another with 3.02 OE-A that I never used homebrew on and am now not sure what I need to add to let me run rossetachard.

Thanks

ZeakStarwind
June 1st, 2007, 20:00
Sorry guys I help him out yesterday, He now has 3.40 OE-A. By the way ericcantona, if you have a messenger just give me a call and I'll see what I can do.

ericcantona
June 1st, 2007, 21:00
ZeakStarwind set me straight. THANKS FOR ALL THE HELP!!