PDA

View Full Version : Been Trying for Hours, Still cant get Roms to work! Help!!



Octillery
July 15th, 2007, 21:47
Ok, I now there is probably a forum somewhere with a walkthrough, FAQ, etc. But I have seriously must have tried every website and tutorial to get the cps2psp emulator and mame roms to work on my psp.

I followed the instructions on this website's own walkthrough, including downloading the latest cps2psp, making caches out of the roms, placing the roms in a separate file, everything.

I even downgraded my PSP to 1.50, and still nothing. I also reformatted my memory stick, as well as trying that psp brew application in hopes of making the PBP file work. Still, when I go to my game menu, the icon for the cps2psp shows up, but when I press 'X' to play a game, the error message shows up (80020001).

I have been trying to figure this out for the past 6 1/2 hours and I am at my wit's limit. What am I missing? Someone please help me before I lose my sanity. :confused:

p.s. You can also IM me or e-mail me. I'm desperate!!!

Octillery
July 16th, 2007, 22:31
Wow -- 27 views and yet nobody could offer any suggestions. As it turns out, I ended up using a lower version of the cps2psp emulator, and got some roms to work, but still trying to figure out how to make a few other roms to play.

So... thanks anyway (although Im not really sure what I'm thanking anyone for.)

pt9087
July 17th, 2007, 00:20
Ok, if your on OE firmware then either put the \EMU in the GAME150 folder!

PSP/GAME150

If your at 1.5 put it in the GAME folder

PSP/GAME

I suggest going back to OE firmware!

Edit: DM

Gene
July 17th, 2007, 19:53
Wow -- 27 views and yet nobody could offer any suggestions. As it turns out, I ended up using a lower version of the cps2psp emulator, and got some roms to work, but still trying to figure out how to make a few other roms to play.

So... thanks anyway (although Im not really sure what I'm thanking anyone for.)

Sorry. There are a lot of unregistered users that can't post I guess.

Anyway. If you keep getting that error, make sure that you didn't download a corrupt file. also make sure that if you are using 1.5 firmware, then make sure It has a file structure like;

Memory stick
<PSP
<<Game
<<<Example emulator
<<<Example emulator%