PDA

View Full Version : Trouble downgrading v2.0 to v1.5



banny69
September 7th, 2007, 11:28
I am having trouble downgrading my 2.0 to 1.5 PSP. I am using MPH downgrader and have managed to get to the stage where it downgrades to v1.00.

When I try the next stage (running the upgrader 1.5 in the games directory) I get the message "The game could not be started (80020148)".

I've tried it a few times and gone back to v2 then back down to 1.0 also with the same result.

I've searched the net and can't find any help.

Does anyone have an answer it's driving me mad! :(

Cheers

mike_jmg
September 7th, 2007, 17:09
Where did you put the 1.50 update, or maybe the update file is corrupted

the update goes in ms0:/PSP/GAME/UPDATE/EBOOT.PBP

I think the folders need to be in capital letters for some strange reason

-Xandu-
September 7th, 2007, 17:29
As far as I remember, you should be placing h.bin and index.dat on the root and overflow.tif in PSP/PHOTO. Then update to 1.50. Make sure the update is valid (13.2 MB~) and is placed in PSP/GAME/UPDATE.

banny69
September 8th, 2007, 10:10
Sorted it guys.

Used Dark Alexs 2.71 downgrader then I upgraded to M33 8.52.

Works a treat now

Cheers