PDA

View Full Version : CPS1PSP/CPS2PSP/MVSPSP/NCDZPSP Ver.2.2.5 /Ver.2.3.1(Dev Version)



Zombo
October 28th, 2007, 18:54
NJ has posted 2 updates to his 4 emulators for the PSP, heres the full details

Ver.2.2.5
_________________________________________

Truthfully 2.2.4 bugfix extent of this is the version set to clear up, and make sure that it OKIMASHITA.
Further modifications are Come on, please.

CPS2PSP 1.5 Kernel version has been successfully compiled not so, the relationship between screen treatment a few changes.

Along the way so it does not work properly for the treatment to remove old AdHoc and 2.3.0 of the OKIMASHITA to transplant.


■ CPS1PSP/CPS2PSP/MVSPSP/NCDZPSP ver.2.2.5 source (http://nj-emu.tfact.jp/files/njemu_source_20071028.zip)

■ CPS1PSP ver.2.2.5 for PSP slim (http://nj-emu.tfact.jp/files/cps1psp_2.2.5_for_slim.zip)
■ CPS1PSP ver.2.2.5 1.5 kernel (http://nj-emu.tfact.jp/files/cps1psp_2.2.5_1.5_kernel.zip)


■ CPS2PSP ver.2.2.5 for PSP slim (http://nj-emu.tfact.jp/files/cps2psp_2.2.5_for_slim.zip)
■ CPS2PSP ver.2.2.5 1.5 kernel (http://nj-emu.tfact.jp/files/cps2psp_2.2.5_1.5_kernel.zip)

■ MVSPSP ver.2.2.5 for PSP slim (http://nj-emu.tfact.jp/files/mvspsp_2.2.5_for_slim.zip)
■ MVSPSP ver.2.2.5 1.5 kernel (http://nj-emu.tfact.jp/files/mvspsp_2.2.5_1.5_kernel.zip)

■ NCDZPSP ver.2.2.5 for PSP slim (http://nj-emu.tfact.jp/files/ncdzpsp_2.2.5_for_slim.zip)
■ NCDZPSP ver.2.2.5 1.5 kernel (http://nj-emu.tfact.jp/files/ncdzpsp_2.2.5_1.5_kernel.zip)


Ver 2.3.1 (Development version)
_________________________________________

2.2.5 and the difference is that here please. readme_23x.txt Readme_23x.txt

Development versions nevertheless continued development of the future does not, for the private building to the public.

Which is good and is flatly is not so, I Try to select who I think would be good.

Truthfully 2.3.0 bugfix extent of this is the version set to clear up, and make sure that it OKIMASHITA.

2.2.5 change screen relationship of the processing and remorse for 2.3.1 can apply.
State Road work is not correct bugs.

■ CPS1PSP/CPS2PSP/MVSPSP/NCDZPSP ver.2.3.1 source (http://nj-emu.tfact.jp/files/njemu_source_20071028_231dev.zip)

PSP-2000 CFW 3.72-only version (CPS2PSP/MVSPSP only)
Perhaps the two of you do not have communication cache loading (MVSPSP will be) for the most stable.

■ CPS2PSP ver.2.3.1 for PSP slim (http://nj-emu.tfact.jp/files/cps2psp_2.3.1_for_slim.zip)
■ MVSPSP ver.2.3.1 for PSP slim (http://nj-emu.tfact.jp/files/mvspsp_2.3.1_for_slim.zip)
_________________________________________

CFW 3.10 to CFW 3.72 (PSP-2000 3.60 OE including)
User Mode operation. CFW 3.52 or higher is recommended.


■ CPS1PSP ver.2.3.1 3.xx user (http://nj-emu.tfact.jp/files/cps1psp_2.3.1_3.xx_user.zip)
■ CPS2PSP ver.2.3.1 3.xx user (http://nj-emu.tfact.jp/files/cps2psp_2.3.1_3.xx_user.zip)
■ MVSPSP ver.2.3.1 3.xx user (http://nj-emu.tfact.jp/files/mvspsp_2.3.1_3.xx_user.zip)
■ NCDZPSP ver.2.3.1 3.xx user version (http://nj-emu.tfact.jp/files/ncdzpsp_2.3.1_3.xx_user.zip) (AdHoc communication capability)
_________________________________________

FW 1.5 to CFW 3.03OE for
1.5 Kernel Mode works. 333 MHz does not work and the possibility.

■ CPS1PSP ver.2.3.1 1.5 kernel version (http://nj-emu.tfact.jp/files/cps1psp_2.3.1_1.5_kernel.zip)
■ CPS2PSP ver.2.3.1 1.5 kernel version (http://nj-emu.tfact.jp/files/cps2psp_2.3.1_1.5_kernel.zip)
■ MVSPSP ver.2.3.1 1.5 kernel version (http://nj-emu.tfact.jp/files/mvspsp_2.3.1_1.5_kernel.zip)
■ NCDZPSP ver.2.3.1 1.5 (http://nj-emu.tfact.jp/files/ncdzpsp_2.3.1_1.5_kernel.zip) kernel version (AdHoc communication capability)

ste
October 28th, 2007, 22:22
So, I'm on CFW 3.40OE (phat PSP). Do I use 2.2.5 1.5 Kernal?

This is getting too complicated for me.....

ab88
October 28th, 2007, 22:37
You can use any kernal on the phat PSP if you are on CFW 3.02 or higher.

havoc_012
October 29th, 2007, 01:07
Always nice to see updates for this emu. :)

MVSPSP and CPS2PSP are two of my favorite emu's. :thumbup:

Cloudhunter
October 29th, 2007, 13:23
He should really release a kernel app for 3.10 OE+. It's definitely possible.

Cloudy

jurkevicz
October 29th, 2007, 17:25
I've tested all games for MVSPSP and found that only Samurai Shodown 5 isn't working, it gets a Bank Error, and the rom is correct (mame 0.120) I've checked it with romcenter.

Zombo
October 29th, 2007, 18:48
Out of curiosity has anyone gotten Real Bout Fatal Fury 2:The Newcomers to convert?
Keeps tellin me the CRC32 isnt correct! :\

jurkevicz
October 30th, 2007, 13:53
I did (one of my favoryte games). The problem with the CRC is that NJ updated his emu with the lates MAME0.0120 built and and RBFF2 got updated (m1 decripted) There are 2 ways to fix this: one (the hard way) is to find the 0.120 version of RBFF2 (just for the m1decipted the CRC is different in size the old was 256k and the new one is 512k) or you can download romcenter and find out the CRC signature from your old rom and change the ROMINFO in the emu itself and the cache convertor.

tahtah
December 5th, 2007, 17:00
hey guys i have an psp with firmware 3.52 m33-4 wich one do i have to download that works?

TuncaCeleste
January 7th, 2008, 03:52
This emus are absolutely great!

But I have a question, and haven't found any answer to it: What's the difference between the ver.2.3.1 3.xx user and ver.2.3.1 for PSP slim ??!

I guess the major difference is that the Slim version utilizes 64MB of ram, whereas the 3.XX uses only 32MB. But is that it?

Thanks.

jurkevicz
January 7th, 2008, 15:12
That's pretty much it. Has anybody got Samurai Shodow5 to work? I keep getting a BANK ERROR!

juiceface
April 17th, 2008, 06:46
this is the best man, thank you so much for this, i finnaly stumbled upon this after tinkering with MAME..

1 thing though i get an error "cannot create cache file" maybe i just need to free space on my psp thank!

juiceface
April 17th, 2008, 07:35
"Has anybody got Samurai Shodow5 to work?"

it says in the readme that is a rom that doesn't work

juiceface
April 17th, 2008, 07:44
figured out my problem, you need to use the cache tool included in the zip

best regards

jurkevicz
April 17th, 2008, 15:10
Thanks for the answer but I still can't fix the "Bank Error" in Samurai Shodown 5. I've created the cache, the rom loads but I get the error from the MVS. I can't read the "readme" because it's in japanese.

juiceface
April 18th, 2008, 07:14
oops, you're right it says samurai showdown is supported

I'll give it a try tommorow and let you know my results

juiceface
April 21st, 2008, 06:52
yo jurkevicz, ok i tried samuri showdown 5, i got the right rom, made the cache file just fine, and i put the directory it created for the cache under /cache, but when i begin loading the rom it says "file not found cache/srom" I have the srom inside the samsho5h_cache directory, is that where it is supposed to go? lemme know if you can, thanks :)

juiceface
April 21st, 2008, 07:24
also have you had any success getting baseball stars 1 or 2 working? i get an error crc32 not correct, and i believe i have the right rom image

Nocuddle
April 21st, 2008, 12:29
also have you had any success getting baseball stars 1 or 2 working? i get an error crc32 not correct, and i believe i have the right rom image

Try with latest romcenter & it will tell you do not have the correct one. :rofl:

http://img216.imageshack.us/img216/9956/bbmr2.jpg

chrishathaway
May 5th, 2008, 22:35
mvspsp2.2.5, it says psp2000 upwards, I only have a model 1000?

What gives? Something amazingly different between the consoles here?

Sob!:confused:

psp5000
May 5th, 2008, 23:41
simpsons arcade working? Never know

jurkevicz
May 6th, 2008, 03:08
What???Simpsons was never supposed to work with this emu!

M Dash
June 30th, 2008, 17:07
Need help here:

http://www.dcemu.co.uk/vbulletin/showthread.php?t=118255

thank you.

ish420ism
August 23rd, 2008, 04:36
OH MY GOD.
I don't have these emulators and the links are dead.

sunny822
August 23rd, 2008, 21:45
how to run this on my 4.01 m33 cFw?

ish420ism
August 25th, 2008, 03:48
So can someone post a working link to these emus?

171
August 25th, 2008, 23:48
Here goes the links

CPS2PSP -> http://www.4shared.com/file/60451311/10029e7f/cps2psp.html

MVSPSP -> http://www.4shared.com/file/60450760/97f1f797/MVSPSP.html

Bios -> http://www.4shared.com/file/60451119/1d5dc223/neogeo.htm
----------------------------------------------------------------------------------------------------------------------------------
http://img292.imageshack.us/img292/4775/perfilbarsonicobb7.gif
----------------------------------------------------------------------------------------------------------------------------------
PSP Slim Piano Black(64mb->ram and 1Gb Sony Memory Stick)~4.01 M33
-Daedalus R13(14 Beta),Snes9x,Picodrive,Popstation,MVSPSP,CPS2PSP-
Emulation problems?Ask me!Enjoy your gamming

speedvicio
August 26th, 2008, 10:22
This is the official working link:

http://nj-emu.tfact.net/

ish420ism
August 28th, 2008, 09:38
Thanx guys. You two are life savers

hdofu
October 14th, 2008, 05:02
A question concerning getting cvs chaos working. I've seen what appears to be a legit video of it working, but keep getting cache 32 errors and it refuses to launch saying 269-m1_decrypted.bin isn't found.

neckilljo
October 2nd, 2009, 14:45
how can i use it on psp 3000 with 5.03 gen-a ?

says it requires psp2000 with 3.71 m33 or later...

B2K24
October 2nd, 2009, 21:15
how can i use it on psp 3000 with 5.03 gen-a ?

says it requires psp2000 with 3.71 m33 or later...

Use the slim version and run from PSP/GAME
Assuming you can convert roms and obtain bios you should have no problems.

These emulators are legendary along with gPsP and PCE
PicoDrive, SNES, NES

So many reasons to not care about new games or new CFW.

Pender666
October 11th, 2009, 19:35
Use the slim version and run from PSP/GAME
Assuming you can convert roms and obtain bios you should have no problems.

These emulators are legendary along with gPsP and PCE
PicoDrive, SNES, NES

So many reasons to not care about new games or new CFW.


I'm using 5.03 + HEN + 3.60MHU ( former CFE) in a PSP-3000 and i'm getting the same error. CPS1 works perfectly but CPS2 get me the error message. Using cps2psp_2.3.1_for_slim.
Any tip?
Thanks in advance

B2K24
October 11th, 2009, 22:26
Have you also tried cps2psp_2.2.5_for_slim? Does it produce same error?

Pender666
October 12th, 2009, 05:46
Same Error :(