PDA

View Full Version : Is there a way to use the PC Playstation Store w/ 3.40 CFW



s3tsuna
December 8th, 2007, 05:22
ok lets see if anyone here can help my dilemma.

I wanted to get "Beats" for the PSP, so I made account, downloaded PC playstation Store. Bought game, now when it comes to download it.... I need to plug in my psp to the USB and hit "retry" it doesn't work. I check and they say you need a psp on firmware 3.7 or higher. Now Im running 3.40oe-a so I know where my problem is but Im not gonna update past 3.40oe cause everything (mods, irshell, themes etc etc) just work. So Im in the middle of a work around and thats where someone here may be able to help.

Upon looking @ the file (.xpd file) that starts the download process I am welcomed to the real location of the PSP game...


[Info]
EID=pngc
Desc=Beats™ Full Game
Size=249504752

[File]
C=http://location of the file.pkg

[DrmPNPD]
AID=31cbfd33ee54ba33
CID=UP9000-NPUG80060_00-0000000000000000
LID=someonesemailaddress@blabla.com
EPW=A4B85BE0E166EBB01AC37DA7610E69935E3B377D209F5D 7DB1FE124CF4E819055A820062323ECCF4BA41A2C8772A256F
KD=https://store.playstation.com/kdp.m
CA=https://store.playstation.com/cap.m

[DrmMGN]
T2=http://sclock.ww.np.community.playstation.net/mgntt/get

So right now im in the middle of directly downloading the .pkg file which is the game itself, my dilemma is finding out if there is a way to execute that file when I get it. From the info I gathered so far a .pkg file is like the old .pbp file format (used to execute old demos...homebrew, etc). So im not sure the next step I should take when this file is done because im not sure if .pkg is a file that can run under 3.7+ firmware. So is there a way to get a 3.40oe-a PSP to run a .pkg file.

Any info would be great, thx.

Cloudhunter
December 8th, 2007, 12:57
I very much doubt it. The only way will be to update to 3.71 M33. iRShell and themes and most homebrew work under that anyway.

So, you've got a choice. Upgrade, or lose your money.

Cloudy

s3tsuna
December 9th, 2007, 16:48
Update:
I updated to 3.71 m33-3 and I still get the error message in both Windows XP and Windows Vista. Its still telling me to plug in the usb and click retry. Is there anything else I can try?

lampsta
December 15th, 2007, 04:40
Srry cant help, tho sony may have made a patch so the games bought from PS store might not play on CFW

Wally
December 15th, 2007, 05:05
Update to 3.71 M33 :)

JKKDARK
December 15th, 2007, 12:42
Update to 3.71 M33 :)

He did