PDA

View Full Version : Help me !!!!!!



addman999
December 15th, 2007, 16:57
Hey , i need help ! i desperately want to play home brew games and applications on my psp . I have firmware 3.72 but i cant seem to downgrade i have tried Pandora's battery but i don't know how to do it as the instructions are very confusing. I also looked at the code junkies max power tool battery which is basically a Pandora battery but you need a magic memory stick which again i don't now how to make one. i have even thought of selling my psp and buying one on ebay with firmware 1.50 . pleaaaaaaaassssse help me .

Im so sorry for the long winded post but help

thnx

bryan2125
December 15th, 2007, 20:43
i have the same prob i have a psp on 3.71M33-4 i tried to create the battery so i could downgrade my other psp thats on 3.72OFW but i cant get the shit to work

addman999
December 15th, 2007, 20:54
i suppose you could just buy a max power tool battery from code junkies or from amazon between 12-15 and make a magic memory stick

-Xandu-
December 15th, 2007, 20:59
Or you can do it for free, use Pandora's battery. See guide here (http://www.dcemu.co.uk/vbulletin/showthread.php?t=75654).

Also refer to V3N0M's Firmware Reference guide (http://www.dcemu.co.uk/vbulletin/showthread.php?t=68856).

Cheers!