PDA

View Full Version : playing PC engine CD



stika
December 21st, 2007, 00:20
so iv downloaded a PC engine cd (AKA turbo grafx 16 cd) emulator, and i can get the games to run, but i get no music and no voices


i went to necstasy and got a the toc file, and i already converted the music to wav using dbpoweramp music converter

i also renamed everything to 01.wav 02.iso so on and so on but i still dont get music... do i need to convert them to a speciall type of wav?


the game im trying to play is cosmic fantasy II, iv also tried using win lame to convert it to other types of MP3 and WAV but still no music... can anyone help me?

EDIT: whoops i forgot to mention, im trying to play them on a PSP lol

the emulator im using is PCEP v0.7 Turbo Grafx 16 / PC Engine Emulator

JKKDARK
December 21st, 2007, 00:49
Try the emulator Ootake ;)

stika
December 21st, 2007, 15:45
whoops i forgot to mention, im trying to play them on a PSP lol

the emulator im using is PCEP v0.7 Turbo Grafx 16 / PC Engine Emulator

stika
December 21st, 2007, 21:55
please can anyone help me?

cawley1
December 22nd, 2007, 21:20
I might have figured how to get the tracks to work, but I cannot actually get the game to run to start with!

I have an ISO converted in the correct format (I am using Bomberman 94 to test) and I also have the Japanese Super CD-Rom System 3.0 ROM but when I load the CD-Rom System card under 'rom select', and choose the Bomberman TOC under the 'cdrom select' in the menu all that happens is I go to the CD-Rom System screen and press start (run) but then it goes to a CD track selector and nothing else happens!

What am I doing wrong???
Let me know as I have the rest of the files in supposedly the correct order and if I can actually get the game running the music might work!

cawley1
December 22nd, 2007, 23:06
Ignore what I had to say - I have figured out how to run the ISO now (Bomberman does not work!) and have been using Strider (J) and Shadow of the Beast (U) and despite apparently having everything right, like you I get no music!

Will keep you posted if I figure it out, if you get it going, please let me know!