PDA

View Full Version : WHO is the brave tester? (on 2.0!)



YourStillWithMe
July 27th, 2005, 07:34
Ok, Everyone SHOULD know that it is rumored that Sony said they will go along with the Homebrew apps in the new 2.0 version of the psp. Thing is. . .is this true? I don't know about you. . .but i'm afraid to upgrade!!!! Please someone just post and tell us if it allows Homebrew! ummm actually i have 2 psps ones a 1.5 and the other a 1.52 ehhh should i still risk it? ahhhh someone please notify us if homebrew works! thanks!

o0sambo0o81
July 27th, 2005, 07:40
OF course you should risk it on ur 1.52

shadowprophet
July 27th, 2005, 12:02
I would like to know where you read that information about the new 2.0 upgrade supporting homebrew.
I doubt this is true. And even in the remote one in a blue million chance there is any truth behind this. Im absolutly positive. that it wont be open source. There would have to be a trick to it $omwhere for $ony to allow this I would think.

JcBoyCool
July 27th, 2005, 13:05
I would like to know where you read that information about the new 2.0 upgrade supporting homebrew.
I doubt this is true. And even in the remote one in a blue million chance there is any truth behind this. Im absolutly positive. that it wont be open source. There would have to be a trick to it $omwhere for $ony to allow this I would think.
If they thought about it they would see that it has a real good chance of making them money.

Skez
July 27th, 2005, 19:33
Ive tried running 3 Homebrew Apps so far and all 3 came up as Corrupted Data, but i still would advise upping the V 1.52 to 2.0 just for the internet, its amazing

YourStillWithMe
July 31st, 2005, 23:47
Skez-(Nice Icon FF8 is amazing) but your taking yourself further from Homebrew and the applications wont even OPEN! I regret upgrading to 2.0 on one my psp's i was better off with 1.52. . . . . to everyone out there! dont upgrade!

Kaiser
August 1st, 2005, 08:12
Skez-(Nice Icon FF8 is amazing) but your taking yourself further from Homebrew and the applications wont even OPEN! I regret upgrading to 2.0 on one my psp's i was better off with 1.52. . . . . to everyone out there! dont upgrade!

Why is 1.52 better then 2.0?

Seems like quite the step up to me. Its not like anyone is going to attempt to crack 1.51 or 1.52 anymore. The attention focuses on 2.0 now.

WSOUNitePirate895
August 1st, 2005, 08:21
good point

RedKing14CA
August 1st, 2005, 08:29
Sony is pretty stupid about that, they should have said from the beggining the psp will be the link between video game consoles and laptops... or somethings....

edit- :mad: WTF WHYD THEY EVEN GIVE IT THE OPTION TO ACCESS GAMES FROM THE MEMSTICK!?!? :mad:

( :o and my idea would be to figure out how the games are running on 2.0, and figure out how to tell the psp, the PBP was MADE for 2.0.. ya know? :o )

WSOUNitePirate895
August 4th, 2005, 00:46
Lets all remember Ken Kutaragi, at this time and Sony's new Slogan
"You will have to work those extra hours" just to be apart of Sony's new revolution