Results 1 to 3 of 3

Thread: Help please with GPS STATE:OFF {NOW SOLVED !!}

                  
   
  1. #1
    DCEmu Newbie
    Join Date
    Apr 2008
    Posts
    2
    Rep Power
    0

    Default Help please with GPS STATE:OFF {NOW SOLVED !!}

    Great product Deniska, and great forum !

    I have a PSP1000 (TA079/081) with System Software 3.90 M33-2 loaded and Mapthis ver 0.5.20 and off line all is running fine.

    However, whenever I attach the Holux 240 with the special GHPSP cable from PC-Mobile I don't get any satellite fix.

    When I press the square button, it briefly flashes GPS Mode ON, but when I enter GPS Info it reads GPS STATE: OFF

    I have googled and searched threads for answers and have run Chilly Willy Key Cleaner ver1.4 which reports all keys OK.

    I have notived that when the USB cable to the PC is in, the GPS STATE changes to "Activating" but immediately reverts to OFF when I disconnect the cable.

    I am really stuck and don't know what is the problem. Any help would be really, REALLY appreciated:thumbup:

    Many thanks in advance folks !



    Post Script : Now solved the GPS State:OFF

    I decided with my (very) rudimentary skills to take a closer look at the config.txt file held in folder : PSP/Game/System and open it in Notepad where I saw along the top line a section that read "########oENABLESERIALPORT=0o###########

    and knowing my Holux GPSlim240 used the serial port decided to edit the above line to read :
    ########oENABLESERIALPORT=1o###########

    then save it back and re-try.... and hey presto !! I now get GPS State:ON !!!!!

    BTW there is a little 'o' symbol infront and at the end of ENABLESERIALPORT=0 which hasn't copied across here so I have used a small letter 'o' to show. So do not cut and paste the above, just overwrite that "=0" with "=1" and everything will be fine.

    I'm guessing the config.txt file in ver 0.5.20 is setup by default for the PSP290 and not the generic GPS receivers.

    Hope this helps some others
    Last edited by ra2000; May 7th, 2008 at 23:42. Reason: Now SOLVED !!! Hooray !!

  2. #2
    DCEmu Pro
    Join Date
    Feb 2007
    Location
    Netherlands
    Posts
    539
    Rep Power
    30

    Default

    Although it`s not too clear, this can also be found on http://en.wikibooks.org/wiki/Map_Thi...ng_Map_This.21

  3. #3
    DCEmu Newbie
    Join Date
    Apr 2008
    Posts
    2
    Rep Power
    0

    Default

    Hi Nieko,

    Yes, I did see that. I wanted to share my experience (as an evident newbie!) because all the replies I saw only referred to corrupt id keys, doing things with prx files, and reloading Mapthis etc. No reply I saw mentioned editing the config.txt file to reset the enable serial port which might be all that is required for other newbies.

    Many thanks for a great discussion board, and the super job folks like you have done ! It is so appreciated.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •