Page 2 of 7 FirstFirst 123456 ... LastLast
Results 11 to 20 of 64

Thread: SDLMame 0.125 on WII (UPDATED) - MAME Arcade Games Emulator for Nintendo Wii

                  
   
  1. #11
    DCEmu Newbie
    Join Date
    Apr 2008
    Posts
    7
    Rep Power
    0

    Default

    @Sir_Voe

    Edit : Glad you've got it working now
    Last edited by c4105; May 15th, 2008 at 12:11.

  2. #12
    DCEmu Rookie Sir_Voe's Avatar
    Join Date
    May 2007
    Posts
    198
    Rep Power
    46

    Default

    A solution has been found for those stuck at "initializing..". You just need to disable WiiConect24 (as indicated by a post from Nuvalo that I misunderstood *smacks forehead*). It now works for me, and I'm enjoying this emu very much. Thanks Nuvalo, sorry for wasting topic space with that oversight.
    Last edited by Sir_Voe; May 15th, 2008 at 18:17.

  3. #13
    DCEmu Rookie
    Join Date
    Apr 2005
    Posts
    135
    Rep Power
    54

    Default

    I suggest to make up for it by posting your findings and experiences with regards to compatibility and speed, Sir_Voe

  4. #14
    DCEmu Rookie Sir_Voe's Avatar
    Join Date
    May 2007
    Posts
    198
    Rep Power
    46

    Default

    Well, from what I've tested...

    Double Dragon (somwhat slow, with apparent frame-skip)
    Double Dragon II (very slow)
    The Simpsons (perfect speed)
    Super Contra (near perfect speed)
    Shadow Dancer (nice speed with apparent frame-skip)
    Shadow Warrior/Ninja Gaiden (near perfect speed)
    Ninja Spirit (perfect speed)
    R-Type Leo (nice speed with apparent frame-skip)
    In the hunt (near perfect speed)
    Strider (near perfect speed)
    Black Tiger (perfect speed)

  5. #15
    DCEmu Regular goshogun1's Avatar
    Join Date
    Jun 2007
    Posts
    311
    Rep Power
    0

    Default

    Turning off wii-connect 24 fixed everything. MAME on Wii! I own a modded xbox, but lately I have been using wii for all my homebrew. Anyway, some observations.
    Legendary wings (works fine)
    Gunsmoke (works fine)
    Street Fighter 1 (works fine)
    r type 1 or 2 (fine)
    Tiger Road (fine)
    Rastan (fine)
    Shinobi (fine)
    Haunted Castle (minor sound errors, fine)
    Load times for these games is minimal. But, I did run into a bug that messed up the color pallettes for the games. I swapped out the MAME folder for a new one, and it fixed it. Anyway, amazing stuff!

  6. #16
    DCEmu Rookie
    Join Date
    Apr 2005
    Posts
    135
    Rep Power
    54

    Default

    I wonder if the Double Dragon driver (I and II use the same) is either pretty slow, or there's something slowing it down as a result of the porting.
    It's great that that Irem stuff seems to work pretty fine, games like Gunforce or Dragon Breed should run good as well. And don't forget "Ninja Baseball Batman".

  7. #17
    DCEmu Coder vicious1988's Avatar
    Join Date
    Mar 2008
    Location
    United States of Metal
    Age
    31
    Posts
    259
    Rep Power
    0

    Default

    Does anyone know if this works w/ Breakthru? It starts loading on mine and just freezes (Waited 7 min, its roughly a 500k rom when zipped).

    I'm assuming that all files other than boot.elf go in the root when using Hell Hibou's bootloader, right?

  8. #18
    DCEmu Pro mikebeaver's Avatar
    Join Date
    Oct 2006
    Location
    Ipswich-England
    Age
    40
    Posts
    636
    Rep Power
    50

    Default

    Is there a faq or anything on getting this running?
    I keep getting stuck at either not finding mamefs-fs or "sorry, I need a working root file system image" help!!



    Mike..

  9. #19
    DCEmu Old Pro Baboon's Avatar
    Join Date
    May 2006
    Location
    Devon, England.
    Posts
    1,735
    Rep Power
    56

    Default

    Quote Originally Posted by mikebeaver View Post
    Is there a faq or anything on getting this running?
    I keep getting stuck at either not finding mamefs-fs or "sorry, I need a working root file system image" help!!



    Mike..

    Yep I'm also getting the error ' mamefs-fs'. I've got snes, genesis etc working but for some reson mame isnt playing ball on the wii?

    edit: I placed the file mamefs-fs on the root on the mem stick and the emu now boots (well it only boots if I have no nunchucka or classic controller connected or else it gets stuck initialising?)... the emu boots and displays the roms but i dont seem to be able to select any options to be able to start a game??

    ...will keep trying cause im such a wii homebrew noob! lol
    Last edited by Baboon; May 26th, 2008 at 16:13.

  10. #20
    DCEmu Newbie
    Join Date
    Apr 2008
    Posts
    10
    Rep Power
    0

    Default

    I will be testing sfa3, killer instinct 2 and metal slug


    will post results



    results:


    alpha 3 = fail restart
    Last edited by samoflak; May 26th, 2008 at 21:49.

Page 2 of 7 FirstFirst 123456 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •