Great news for me as i have a PS4 on the 5.50 firmware:

Linux loader for PS4 FW 5.05 has been released and itís fully working. Unlike last time this release has everything you need to run it and itís not a WIP.


  • @HackInformer informs us via Twitter, that the WIP project for pushing up Linux working on later PS4 firwmare is now completed, and those running v5.05 can now enjoy loading up the 'other os' that Sony has not supported since the early days of their PS3 console!
    How to use

    For now, only some PS4 FAT models are supported, see the list here.

    You need a FAT32 formatted USB drive plugged in on any PS4ís USB port with the following files in the root directory: bzImage and initramfs.cpio.gz. You can download them here.

    Then you will need to send the payload (PS4-Linux-Loader.bin) to your PS4. For that go to your PS4 web browser, go to darbness.com/ps4 and send the payload to your PS4 using netcat or other.. (You can also use my tool: PS4 Payload Sender).

    PS4 owners with 5.05FW can now try different versions of Linux on the PS4 with this release but you will still need to compile video driver for it. I recommend trying out PSXITARCH Linux as it has everything already set up for you. If you are on FW 4.05 or 4.55 donít update until the other stuff gets released here soon.
    Click to expand...
    Download: PS4 Linux loader FW5.05

    NEWS SOURCE: Linux Loader for PS4 FW5.05 released!! (via) HackInformer

    via
    https://www.maxconsole.com/threads/l...eleased.47002/