Other than a tfp0 exploit being released, these last 2 days also brought us updates to unc0ver and Electra. These updates bring about two features namely a better success rate and support for iOS 11.4(.1). As a result, people who stayed on these versions can finally jailbreak their device and get tweak compatibility similar to that of iOS 11.3.1 since iOS 11.4 is a pretty minor update.
Due to the exploit compatibility issues mentioned above, these updated versions of unc0ver and Electra can only jailbreak iOS 11.4/11.4.1 on Apple A9 or newer devices since the exploit being used (voucher_swap) isnít compatible with older devices yet. As of this writing this article, unc0ver is currently at version 3.0.0~b7 but you should probably stick with version 2.2.3 if you donít need iOS 11.4/11.4.1 compatibility. On the other hand, Electra is currently at version 1.2.3 but users are reporting that itís not working on Apple A7/A8 devices on any version of iOS so you should stick with version 1.1.0 if youíre using older devices.
UPDATE: Electra has been updated to version 1.2.7 and this fixes issues encountered on A7/A8 devices so now, you can jailbreak your iPhone 5S/6 on iOS 11.4/11.4.1 successfully

http://wololo.net/2019/01/31/ios-jai...ed-for-ios-12/