Last but not least, umanghere released an updated version of Pwn20wndís noncreboot1131UI that works on iOS 12. This n0ncesetter, which is named NonceReboot12XX, uses the aforementioned voucher_swap exploit and currently works on iOS 12.0-12.1.2. However, it only works on Apple A9-A11 devices and has only been tested on the iPhone 7, iPhone 8 and iPad 2017.


Through this software, you can downgrade to other versions of iOS 12 which are currently unsigned provided you have SHSH2 blobs. Downgrading to iOS 11 is not possible since currently signed SEPs (i.e those of iOS 12.1.1-12.1.3) arenít compatible with iOS 11.3-11.4.1 on Apple A9+ devices although they are compatible with iOS 11 on Apple A7/A8 devices. For more information about downgrading and SEP compatibility, itís recommended to check this thread on Reddit which explains the situation in detail.
To grab this n0ncesetter, check out this link to download its IPA file. This IPA file (and other IPA files you may download from links in this article) are to be installed on your device through Cydia Impactor.

http://wololo.net/2019/01/31/ios-jai...ed-for-ios-12/