Famed Vita hacker TheFlow has now apparently turned to investigating the PS4. He tweeted yesterday about a Kernel vulnerability on the PS4, that he said has been patched somewhere between firmwares 5.05 and 6.20.


Even if youíre on one of the firmwares that could benefit from this bug though, the hacker almost instantly confirmed it is not exploitable.
Unfortunately fixed somewhere between 5.05 and 6.20.
ó Andy Nguyen (@theflow0) June 3, 2019
Nvm this bug is not exploitable, as copyout will simply abort if it dst+len wraps around or is higher than 0x8000000000000000. However, Sony did actually fix it by adding a max_len > 0 check, so I thought it could be abused.
ó Anhttp://wololo.net/2019/06/04/hacker-theflow-shares-ps4-kernel-bug-details-says-it-cant-be-turned-into-an-exploit/dy Nguyen (@theflow0) June 3, 2019