Results 1 to 4 of 4

Thread: can't load pois?

                  
   
  1. #1
    DCEmu Newbie
    Join Date
    Jun 2008
    Posts
    0
    Rep Power
    0

    Question can't load pois?

    Hey

    I've been searching and searching, but I haven't been able to find anyone else thats discusses loading poi's problems.

    I'm using v505 of mapthis and I am generating pois using the latest gmdl, off of google maps and placing it in my maps\_toronto\ directory.

    I can't seem to load any pois. i've labeled my generated file as _bank_toronto, however when i choose to load it on mapthis, it doesn't show anything at all.

    Furthermore, if i change the file name from _bank_toronto to _MY_POIS, it shows the pois.

    So my question is, is there no other way of showing pois? i.e. can you only have 1 set of pois? (putting banks, steakhouses, etc all in _my_pois) Has anyone else had trouble with this and has found a solution?

    Thanks! any help would be greatly appreciated! spent all last night frustrated at it. I've read all the documentation regarding pois on the sticky as well. I'm doing everything by the book, so it "should" work but maybe I'm missing something.

  2. #2
    DCEmu Pro
    Join Date
    Feb 2007
    Location
    Netherlands
    Posts
    539
    Rep Power
    29

    Default

    Any filename starting with underscore and containing only letters should work just fine. Are you sure the POIs in those files aren't referring to non-existing images?

    Also, I mainly come across POI files whose names are in all caps (so e.g. _BANKS), you might wanna try that.

  3. #3
    DCEmu Newbie
    Join Date
    Jun 2008
    Posts
    0
    Rep Power
    0

    Default

    Hey

    Yup, I've tried all caps and tried using _BANKS. Still nothing yet.

    Also, I'm sure that the locations exist on the image as when I add it as a poi via the psp menu it shows up.

    Lastly, I've also figured out that it works if i first create the poi file from the psp, and then copy and paste the contents of the poi file generated by the gmdl program... but the odd thing is, if i make a duplicate of the _MY_POIS file created from the psp and then rename the duplicate to something else such as _STEAK and then copy the contents of the gmdl created poi file into it, it does not work..

    There must be something else that I am missing.? because having to create a _MY_POIS from the psp itself is troublesome for larger amounts of data.

    I'm using a psp fat, 3.80m33-5 cfw, Maptihs is in ms0:/psp/game150/mapviewer/

    Hope this helps anyone that can help me solve my problem.

  4. #4

    Default

    You can put your POI's and routes in the PSP\COMMON directory so that you can have access to them no matter which map you may be on. You can only load one POI and one Route at the same time.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •