Page 3 of 7 FirstFirst 1234567 LastLast
Results 21 to 30 of 69

Thread: Go Explore and Holux = possible

                  
   
  1. #21
    DCEmu Regular
    Join Date
    Feb 2007
    Posts
    448
    Rep Power
    28

    Default

    As i said, the whole renaming thing doesn't work.

    The LIC file has the CRC checks in it, also with some filenames. So renaming is not an option.

    -----------------

    If you want to have a FULL worldwide experience you need a full basemap.

    So the "britishisles.dem" isn't enough. You need a worldwide .DEM file

    Seek for it.

    ----------

    Wait just a little longer for my modified version !

  2. #22
    DCEmu Newbie
    Join Date
    Mar 2007
    Posts
    6
    Rep Power
    0

    Default

    Quote Originally Posted by Codaz View Post
    As i said, the whole renaming thing doesn't work.

    The LIC file has the CRC checks in it, also with some filenames. So renaming is not an option.

    -----------------

    If you want to have a FULL worldwide experience you need a full basemap.

    So the "britishisles.dem" isn't enough. You need a worldwide .DEM file

    Seek for it.

    ----------

    Wait just a little longer for my modified version !
    So I've tried all the igo 8 worldwide lic's (3 versions) they won't work, program crashes, so we stick with the original go!explore lic.

    So I've tried to change the DEM files to the ones from igo (canada, south america...), program works, but none of them are shown on the map. No good.

    So I've tried to rename a any .FBL file to BASEMAP.FBL, no good, the program crashes.

    I run out of options here.

  3. #23
    DCEmu Newbie
    Join Date
    Sep 2006
    Posts
    47
    Rep Power
    0

    Default screenshots?

    i thought you were going to post some "screenies"?

  4. #24
    DCEmu Rookie fokia's Avatar
    Join Date
    Aug 2006
    Posts
    117
    Rep Power
    29

    Default

    Well, it didn't work for me.

    - I have Holux GPSlim236 (working fine with mapthis)
    - Edited/added SYS_PC.txt adding (after [gps]):

    protocol = "NMEA"
    port = 1
    baud = 4800


    - Deleted
    READHELPER.IDX & READHELPER.DAT

    Rebuild/save the iso but... Nothing happens: keeps asking for the GPS receiver.

    Am I doing somethig wrong? Did anyone actually got holux working with go!explore?This topic is a bit confusing...

    Shouldn't the baud rate be 38400?

  5. #25
    DCEmu Newbie
    Join Date
    Jan 2008
    Posts
    10
    Rep Power
    0

    Default

    Quote Originally Posted by fokia View Post
    Well, it didn't work for me.

    - I have Holux GPSlim236 (working fine with mapthis)
    - Edited/added SYS_PC.txt adding (after [gps]):

    protocol = "NMEA"
    port = 1
    baud = 4800


    - Deleted
    READHELPER.IDX & READHELPER.DAT

    Rebuild/save the iso but... Nothing happens: keeps asking for the GPS receiver.

    Am I doing somethig wrong? Did anyone actually got holux working with go!explore?This topic is a bit confusing...

    Shouldn't the baud rate be 38400?
    already tried with baud rate 38400 and 4800, etc etc,the same,gps receiver not found, using a holux m1200; maybe we need to jump on the left foot 3 times while shaking the psp and only AFTER this to edit or not the file,delete or not the 2 or 4 files,any way good luck i love trying. :thumbup:
    Last edited by kaitandev; July 26th, 2008 at 20:28. Reason: forgot to add an extremely happy emoticon

  6. #26
    DCEmu Newbie
    Join Date
    Jul 2007
    Posts
    79
    Rep Power
    0

    Default

    Still waiting for pictures Codaz

  7. #27
    DCEmu Newbie
    Join Date
    Aug 2008
    Posts
    1
    Rep Power
    0

    Default

    We are waiting for : How to hack LIC file ...

  8. #28
    DCEmu Newbie
    Join Date
    Aug 2008
    Posts
    3
    Rep Power
    0

    Default

    Hi all.

    I have tried this, but havent had any luck.

    I have a PSPFat running on 3.90-3, plus a data cable and Holux 236.
    These all work perfectly on Mapthis.

    I have the following 2 UMD's, which I have copied to CSO files:

    Go!Explore UCET00860
    Version: 1.1
    Disc Version: 0.08
    Image Size: 289.28Mb

    Go!Explore UCET00860
    Version: 1.1
    Disc Version: 0.09
    Image Size: 1728.75Mb

    What I describe below I have tried to both CSO's:

    1st trial:
    a) Extracted SYS_PC.TXT, and edited it using notepad, to become:

    ======================
    Start Paste SYS_PC.TXT
    ======================

    [device]
    type="PSP"

    [interface]
    skin="ui_psp"
    width=480
    height=272
    msgbox_max_width=40
    vga=0

    [rawdisplay]
    class="wide"
    highres=0

    [map]
    building_render_distance_near_front = 1.5
    building_render_distance_medium_front = 2.5
    building_render_distance_far_front = 4.0

    building_render_distance_near_back = 1.5
    building_render_distance_medium_back = 1.5
    building_render_distance_far_back = 2.0

    [screen]
    focus_type="bmp"

    [debug]
    skip_eula=1
    enable_roadsign=1
    exclude_maps=""

    [3d_config]
    roadsign_lines_per_screen=20
    top_transparent_border=25
    bottom_transparent_border=25

    [gps]
    protocol = "NMEA"
    port = 1
    baud = 4800


    ====================
    End Paste SYS_PC.TXT
    ====================

    b) Substituted the SYS_PC.TXT inside the CSO with the edited one.

    c) Saved (it recompresses to CSO)

    d) Copied the file to /msroot/iso/





    2nd Trial:
    a) Extracted data.zip from GOEXP/PSP_GAME/USRDIR

    b) added a file called holux.ini to data.zip, with the following contents:

    =====================
    Start Paste holux.ini
    =====================

    info_names="HOLUX,"

    [gps]
    port = 1
    baud = 4800


    [power]
    backlight_min = 1
    backlight_max = 9
    backlight_reverse = 0
    backlight_key_bright_BA1 ="BacklightLuminanceLevel"
    backlight_key_bright_AC1 ="ACBacklightLuminanceLevel"
    backlight_key_bright_BA2 ="Brightness"
    backlight_key_bright_AC2 ="ACBrightness"
    backlight_key_timeout_BA = "BatteryTimeout"
    backlight_key_timeout_AC = "ACTimeout"
    backlight_key_ontap_BA = "BacklightOnTap"
    backlight_key_ontap_AC = "ACBacklightOnTap"
    backlight_key_on_BA = "OnOff"
    backlight_key_on_AC = "OnOff"
    backlight_methods = 1
    backlight_events = 1


    ===================
    End Paste holux.ini
    ===================

    c) Added holux.ini to data.zip, then substituted the data.zip file in the CSO

    d) Saved (it recompresses to CSO)

    e) Copied the file to /msroot/iso/


    Before doing any of these steps, I used a fresh copy of the original CSO.


    I then copied the CSO files to a freshly formatted MSDuo card (original Sony 4GB)

    In both cases, Go!Explore starts up, and everything works, except for it detecting the GPS. Everythings blank in GPS info.


    I have tried with the Sony gps, borrowed from a friend, and everything works.


    Which brings me to my questions:
    I) - Has anyone managed to get the holux to work with the serial cable and Go!Explore?

    II) - Is the port speed correct?


    I can start both CSO' and view the maps, but they all dont detect my Holux.

    Is there something I'm doing wrong?

    thanks guys!
    Last edited by tryer77; August 7th, 2008 at 00:30. Reason: added contents of files that were edited

  9. #29
    DCEmu Newbie
    Join Date
    Mar 2008
    Posts
    35
    Rep Power
    0

    Default

    You should delete READHELPER.IDX & READHELPER.DAT.

    They are some kind of file structure chaches and when not deleted, the CSO act like nothing have been changed

  10. #30

    Default

    can someone tell me how to add u.s maps,I'v tryed everthing and still cant get it to work,,,

Page 3 of 7 FirstFirst 1234567 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •