Valentines Day
Page 44 of 44 FirstFirst ... 344041424344
Results 431 to 433 of 433

Thread: MPlayerWii - Native MPlayer port for the Wii

                  
   
  1. #431
    DCEmu Regular djdynamite123's Avatar
    Join Date
    Sep 2008
    Location
    Redcar, UK.
    Age
    31
    Posts
    310
    Rep Power
    0

    Default

    why? it's outdated use mplayer_ce worked on by the same guy and more.

  2. #432

    Default

    Interesting thing...
    I installed MPlayerWii (latest version reported in Homebrew Channel), and it plays all my (commercial original) DVDs except Tim Burton's Alice in Wonderland (2010).

    Trying to "Play DVD...", or playing one of the chapters directly, on this particular disc results in a pause and then it returns to the MPlayer menu. It never fires up the movie or the menu of the DVD itself. No error message of any kind that I see, it just cycles back to the MPlayer menu. This is an original (ie - not backed up/re-recorded/blackmarket) DVD from the manufacturer.

    Interestingly, I can "play" this same DVD using WiiMC (ie - it doesn't loop in the control menu), but the audio is horribly out-of-sync with the video and is unwatchable.

    And I can play the same DVD in my Windows laptop with an old copy of PowerDVD with no issues.

    Anybody know what's going on with this particular movie DVD? Is there any way to get it to play using MPlayer on the Wii?

    Thanks in advance!

  3. #433
    DCEmu Regular djdynamite123's Avatar
    Join Date
    Sep 2008
    Location
    Redcar, UK.
    Age
    31
    Posts
    310
    Rep Power
    0

    Default

    have you tried MPlayerCE http://code.google.com/p/mplayer-ce/

Page 44 of 44 FirstFirst ... 344041424344

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •