Results 1 to 4 of 4

Thread: NEWB (Sorta) HELP: Not Reading GAME Folder

                  
   
  1. #1

    Default NEWB (Sorta) HELP: Not Reading GAME Folder

    I used to be pretty big into the whole psp homebrew scene, until i lost my battery a while ago. I just found it recently, and until yesterday, my CFW was 3.03oec.

    I then upgraded to 5.00m33-6 or whatever. After that, i downloaded the latest version of ultimatepsptube and it wasn't working properly, (For some reason it wouldn't conect to my home wifi, or any of the open ones in the surrounding area. Other than that it seemed to have no problems).

    I loaded some of the other homebrew I had like Crash Bandicoot (which worked perfectly), then NesterJ, PSPGenesis, PSPRevolution and Block Dude (None of which worked. They would show up under games, but would crash upon loading them.)

    Then I figured that it probably wasn't reading the games because in the older firmware i had, i had those games in the GAME150 folder. So i connected my psp to my computer, made the GAME150 folder, put everything in there, and crossed my fingers. This the the moment that everything goes wrong.

    I go to the XMB under games and it says: There are no Games. I thought no big deal, i'll just put everything back into the game folder. I did that and it still says no games. Then i take everything out except M33Update4, pan3xx and the Update folder, and still nothing. And at this point i notice, that the game doesn't recognize any of my save data either.

    I tried taking everything off and putting it back on, and still nothing. I even tried switching my kernel between 1.50 and 5.xx and still nothing.

    Can anyone please tell me what to do in this situation. I have a pandora battery if that helps.

    Thanks in advance.
    Last edited by hungrytim; January 29th, 2009 at 22:51.

  2. #2
    DCEmu Newbie mikeytje's Avatar
    Join Date
    Jul 2007
    Posts
    22
    Rep Power
    0

    Default

    You need the 1.50 kernal add-on for your current CFW

  3. #3

    Default

    I have that, but it's not showing up under the GAME folder.

  4. #4

    Default

    I was having the same kinds of issues,you may need to format the memory stick (extreme right of xmb under 'system settings') before you can run the 1.50 patch.Don't forget to back everything up beforehand.
    Hope that helps!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 19
    Last Post: November 3rd, 2008, 17:30
  2. Game Review: The Political Machine 2008 (PC)
    By skynes in forum DCEmu Reviews & Games Reviews Forum
    Replies: 0
    Last Post: October 22nd, 2008, 15:49
  3. Pre-Post Game Review: Civilization Revolution (NDS)
    By Shadowblind in forum DCEmu Reviews & Games Reviews Forum
    Replies: 7
    Last Post: July 10th, 2008, 22:03
  4. Game Review: Condemned 2: Bloodshot (PS3 / Xbox 360)
    By Shadowblind in forum DCEmu Reviews & Games Reviews Forum
    Replies: 0
    Last Post: May 23rd, 2008, 08:25

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •