Results 1 to 5 of 5

Thread: IRIS problem

                  
   
  1. #1

    Question Brown ale Eloader problemo

    I have a 2.0 psp and i cant get Iris to run on my psp with the brownale Eloader ive tried a bunch of stuff and it dosnt work.

    Edit: I downloaded the older version of the eloader and now it works fine
    Fanjita had his info wrong it dosent work on the new version ot the eloader (9.5)

  2. #2
    DCEmu Newbie
    Join Date
    Mar 2006
    Posts
    16
    Rep Power
    0

    Default

    hey do u think i could play IRIS on my 2.6 if i dont have the brownale version?

  3. #3

    Default

    no

  4. #4
    Wii User gotmilk0112's Avatar
    Join Date
    Nov 2005
    Location
    In the My Documents folder
    Posts
    647
    Rep Power
    57

    Default

    xD

  5. #5

    Default

    Cellphone & Accessories 5% Off Consumer Electronics 8% Off Car Accessories 7% Off Computer & Networking 7% Off Cheap & Cool Gadgets 8% Off Personal Health Protection 10% Off Home Garden & Tools 10% Off Sports & Outdoors 10% Off Health & Beauty 10% Off Apparel & Jewelry 12% Off
    doesnt need to be the older version.i am running the biere d'alsace version of fanjita's eloader and i can run iris just fine. i have a 2.5 firmware on my psp. just follow the instructions with the iris download (you can get to it from www.fanjita.org/working gta eboots) and use the 1.5 version. ahould be all good!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •