Results 1 to 5 of 5

Thread: Help plz

                  
   
  1. #1

    Default Help plz

    Can use the vba-psp on the 2.5version?

  2. #2
    PSP User THE_SANE_DUDE's Avatar
    Join Date
    Dec 2005
    Location
    Australia
    Posts
    51
    Rep Power
    0

    Default

    I don't think so, most homebrew and emulators only work on 1.5 & 2.0

  3. #3

    Default

    right now gba emulators are slow so its not rreally playable anyways so you not missing anything yet..

  4. #4
    DCEmu Newbie
    Join Date
    May 2005
    Posts
    16
    Rep Power
    0

    Default

    Theres the new (i think) brown ale prog that now allows all psp's to play homebrew,only a few at the moment on 2.6 but it is happening.
    I think that the snes emu is running on 2.6.
    You need the GTA umd for the brown ale prog to work.

  5. #5

    Default

    Cellphone & Accessories 5% Off Consumer Electronics 8% Off Car Accessories 7% Off Computer & Networking 7% Off Cheap & Cool Gadgets 8% Off Personal Health Protection 10% Off Home Garden & Tools 10% Off Sports & Outdoors 10% Off Health & Beauty 10% Off Apparel & Jewelry 12% Off
    not completely true. There is a version of brown ale that runs in TIFF. You install it and tell it to install one the other or both. Then you go to your picture folder and it runs. It does not run as many programs as the GTA way though but it is a good alternative if you do not have GTA. or do not feel like loading up GTA every time you wanna play SNES or NES or the like. Get it from fanjita's website.

    *edit* oh but no it does not run GBAPSP or VBA

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •