Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: Artillery Shell can launch 2.0 games directly by the use of MPH's game loader.

                  
   
  1. #1
    Won Hung Lo wraggster's Avatar
    Join Date
    Apr 2003
    Location
    Nottingham, England
    Age
    46
    Posts
    122,883
    Blog Entries
    3209
    Rep Power
    50

    Smile Artillery Shell can launch 2.0 games directly by the use of MPH's game loader.

    News from Blue2k:

    I've just updated the Live Fire! version of Artillery to the newest version including the 0.1 interface. As a little present I've added an intergrated version of MPH's 2.0 game loader. So now Artillery can launch 2.0 games directly by the use of MPH's game loader.

    I've modified MPH's version slightly to make it work from the MbShell dir, so all credit goes to him for making this loader, I just 'edited' it to make it work with Artillery better. To use it press the second UMD icon on the desktop. Be sure to have an UMD inserted. It will even return to Artillery after you exit the game. I've tested it with the demo UMD and it seemed to work. But Live Fire! is a dev version.

    Just move/copy the flash0 and flash1folders to the MbShell dir, everything else is already set up when you download the latest Live Fire! version.

    Download this Dev/Beta Version via Comments, Give Feedback.

  2. #2

    Default

    Blue im liking the add-on.

    Now respond to my e-mail and ill get you a Lua extention and a browser

  3. #3
    DCEmu Rookie DraconumPB's Avatar
    Join Date
    Aug 2005
    Posts
    188
    Rep Power
    45

    Default

    work with gta?

    if so I am DOWNGRADING and INSTALLING this TONIGHT. it will be the first time downgrading since buying gta

  4. #4
    DCEmu Regular
    Join Date
    Oct 2005
    Posts
    300
    Rep Power
    45

    Default

    nice! ...if mph's programs ever get fixed to also run on 1.00 psp's I would install this!

  5. #5
    DCEmu Regular
    Join Date
    Jan 2006
    Posts
    285
    Rep Power
    44

    Default

    Quote Originally Posted by DraconumPB
    work with gta?

    if so I am DOWNGRADING and INSTALLING this TONIGHT. it will be the first time downgrading since buying gta
    Why not downgrade already? MPH Game Loader plays GTA perfectly on my 1.5 and you can modify it to support Sleep Mode too.

  6. #6
    DCEmu Rookie DraconumPB's Avatar
    Join Date
    Aug 2005
    Posts
    188
    Rep Power
    45

    Default

    because i've been too lazy to. I've been waiting for something to streamline the process or motivate me, haha. One of the reasons is because I want to try a shell, but a shell that also has this capability is a big plus...

  7. #7
    Banned Voltron's Avatar
    Join Date
    Nov 2005
    Location
    United States
    Posts
    857
    Rep Power
    0

    Default

    I too have been too lazy to try out any shells. Buy as the days go by it gets harder and harder to resist. Having the MPHGameLoader integrated is a great feature.

  8. #8
    DCEmu Newbie
    Join Date
    Jul 2005
    Posts
    5
    Rep Power
    0

    Default

    so what do i exactly have to copy to and stuff..

  9. #9

    Default

    would i be insane to ask if its possible to have an oss load instead of psp's $#@!?

  10. #10

    Default

    it says im a newbie! ive been doing this $#@! since early days dreamcast! im no noob

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •