Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: What equipment is needed to run the N64 emulator?

                  
   
  1. #1
    DCEmu Newbie
    Join Date
    May 2006
    Posts
    3
    Rep Power
    0

    Default What equipment is needed to run the N64 emulator?

    Im really interested in this, but I don't know anything nor own a PSP, but am thinking of purchasing one because of this project, so what are the requirements besides the console? Thanks

  2. #2
    DCEmu Regular psiko_scweek's Avatar
    Join Date
    Apr 2006
    Posts
    315
    Rep Power
    55

    Default

    Nope just the console, unless you get a version 2.01 or above then you need to get Grand Theft Auto : Liberty City Stories.

  3. #3
    PSP Coder
    Join Date
    Sep 2005
    Posts
    1,407
    Rep Power
    70

    Default

    hit up ebay for a psp with 1.5 or 2.0 on it.

    there are also some good fokes at neo-geo.com/forums selling psp with 1.5 on it (im at that forum under the nick subbie).

  4. #4
    DCEmu Newbie
    Join Date
    May 2006
    Posts
    3
    Rep Power
    0

    Default

    Quote Originally Posted by psiko_scweek
    Nope just the console, unless you get a version 2.01 or above then you need to get Grand Theft Auto : Liberty City Stories.
    How exactly is that game supposed to help run it? And if I need nothing but the console, I know the PSP goes online, but it has things you can download to it Just through the cable to the PSP memory? I was going to buy a 4 GB flash cart for my DS for $98, and I found a sealed PSP on ebay for $100, so that should work good.

  5. #5
    DCEmu Newbie ZFB8's Avatar
    Join Date
    Feb 2006
    Location
    Oklahoma T_T
    Age
    29
    Posts
    58
    Rep Power
    0

    Default

    Well, firstly, you have to have a PSP. If you happen to buy a PSP with firmware at or above 2.01, you will need to get Grand Theft Auto: Liberty City Stories. The reason for this is simple: Sony does NOT want you using these products on your console, so after firmware 2.0, things got VERY secure in the firmware to block the executing of unsigned, arbitrary code. BUT, a few months ago, a man by the name of Edison Carter found an exploit in the way GTA loads its save games, and 2 other men named Fanjita and Ditlew pushed this exploit to its fullest extent, allowing unsigned code to run. These programs range anywhere from simple games, to demos, to ports, and as you can see, emulators.

    BUT, if you happen to buy one with firmware 2.0 or below, then you're in luck, as those have exploits which allow you to to run programs from the main console menu. Now, if I were you I would read up on all of this first, such as installing homebrew, which methods of loading applications apply to which firmwares, etc. Another thing you might want to look into are ways you can tell the firmware by looking at a letter on the side of the barcode on the boxes.

    But nonetheless, it will require at least SOME researching if you're absolutely new to the PSP. And also, if you're thinking of buying a PSP, you might want to buy one soon, because they're going to start putting the new firmware in newly manufactured PSP's before too long, and this firmware does NOT have a way to run homebrew at this time, and probably won't for a good number of months, if ever.

    You might want to check out a few renowned PSP sites' forums, such as this site or pspupdates.qj.net's forums (*puts up flame shield* <_<)

    Other than that, I would also invest in a bigger memory card for your PSP, it only comes with 32 MB, and of course a USB cable. Well, I hope I was informative, and I hope you have fun if you get a PSP ^_~

  6. #6
    PS Beta Tester & Mod DPyro's Avatar
    Join Date
    Feb 2006
    Location
    Right Behind You!
    Posts
    2,742
    Rep Power
    70

    Default

    1.51 and 1.52 don't have an exploit....You'll have to upgrade to 2.00 then.

  7. #7
    DCEmu Rookie GeEkPiE's Avatar
    Join Date
    Apr 2006
    Location
    UK, hampshire
    Age
    30
    Posts
    148
    Rep Power
    54

    Default

    best bet is finding a 1.50 on ebay. iv got one and it works like a dream.

    My friend had a 1.0 from japan but stupidly upgraded to 2.0 then 2.6, i tried to tell him but he wanted the new features so i said fine, its your funeral.

    dont do it man!

  8. #8

    Default

    MPH, I think, made a 2.0 to 1.5 downgrade. My psp came 1.51, I upgraded to 2.0, then to 1.5.

  9. #9
    DCEmu Rookie PsychoSync's Avatar
    Join Date
    Dec 2005
    Posts
    186
    Rep Power
    56

    Default

    Yeah, there's a downgrader for 2.00 - 1.5, that's what i did.

  10. #10
    PSP Modder Produkt's Avatar
    Join Date
    Nov 2005
    Posts
    403
    Rep Power
    56

    Default

    get mad at me I've killed 3 homebrew capable PSP's...
    PSP Q3BSP Projekt: Here
    Iris Wiki Database: here
    Iris Game Info: Here
    Iris Addons: Here
    PSP File Shack: Here

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •