Valentines Day
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: FW1.00 DIE HARD TRILOGY v1.10 (FW1.00 Backup & Restore Tools)

                  
   
  1. #1
    Won Hung Lo wraggster's Avatar
    Join Date
    Apr 2003
    Location
    Nottingham, England
    Age
    48
    Posts
    128,362
    Blog Entries
    3209
    Rep Power
    50

    psp FW1.00 DIE HARD TRILOGY v1.10 (FW1.00 Backup & Restore Tools)

    New release by Ookm, heres the full details:

    What's New :
     NAND Flash with BadBlock now support

    How-To :
     35MB Free space on your MemoryStick Duo
     Restore Your FW1.00 to "Default Setting"
     Use FW1.00B(FW1.00 Backup Tools) to Backup Your FW1.00
     Update Your PSP to FW1.50
     Use FW1.00R(FW1.00 Restore Tools) to Restore Your PSP to FW1.00

    FAQ :
     Q : Why the Tools say "Fatal error: Power NOT Online or Battery NOT Exist or BatteryLife < 50%" ?
     A : When you Restore Your PSP FW, you need to Connect the AC adaptor & with BatteryLife > 50%,
       Otherwise the Tools will Terminate.

     Q : Why the Tools say "Fatal error: New BadBlock find, Terminate" ?
     A : Because it find New BadBlock in Your NAND Flash, so the Tools will Terminate.

     Q : Why the Tools say "Fatal error: FW Data NOT Matched" ?
     A : Because this Tools just for Backup & Restore your own PSP with FW1.00,
       so you can't use other PSP's DATA.

     Q : why won't it allow _anyone_ with a 1.50 to downgrade ?
     A : Because Make a Downgrader with Unofficial NAND Flash Write is Very Very Dangerous !!

     Q : why in Backup file have most "HasNotUsed" ?
     A : Because the Nand Page has not used.

     Q : Why does the MD5 checksum change every time for SceNand.bin ?
     A : Because each time restored to Default Settings,
       will changing FAT Data(del old system.Xreg ...), so MD5 will different

     Q : Where does the "sceNand.bin & sceNand.sbin" need to be located for "Restore" to work ?
     A : ms0:/sceNand.bin & ms0:/sceNand.sbin

    Extract Password is : I agree use this program at My own RISK!

    Download and Give Feedback Via Comments

  2. #2
    DCEmu Pro sroon's Avatar
    Join Date
    Nov 2005
    Location
    Hyrule
    Age
    29
    Posts
    726
    Rep Power
    56

    Default

    LOL! I like the password!
    Anyway I dont think that I should mess with this!

  3. #3
    DCEmu Rookie Dbgtgoten's Avatar
    Join Date
    Jan 2006
    Posts
    150
    Rep Power
    50

    Default Heh

    Yea it looks pretty bad with flash write but would be nice if it worked for some people with 2.7 i guess i am not willing to give it a try i will stay with my 2.6.

  4. #4
    DCEmu Newbie
    Join Date
    Mar 2006
    Posts
    50
    Rep Power
    0

    Default

    Quote Originally Posted by Dbgtgoten
    Yea it looks pretty bad with flash write but would be nice if it worked for some people with 2.7 i guess i am not willing to give it a try i will stay with my 2.6.
    not for 2.7 or 2.6 or anything besides 1.0 (unless someone figured out 1.5 which i dont think is possible). Lets you update to 1.5 then downgrade back to 1.0 when you want to. Not sure if you can go from 1.0 to 2.0 back to 1.0.

  5. #5
    DCEmu Legend Video_freak's Avatar
    Join Date
    Dec 2005
    Location
    Bay Area, California
    Posts
    2,892
    Rep Power
    86

    Default

    why would anyone want to go from 1.00 to 1.50 and back???

    ps: i have a 1.5, so it would be cool if i could downgrade...

  6. #6

    Default

    because most firmware emulators or game loaders do not work on 1.00.
    In this case it is handy for such users who can use 1.50 and if a solution is found for 1.00 then they can downgrade easily.
    Later,

    TSR

  7. #7
    DCEmu Regular
    Join Date
    Oct 2005
    Posts
    300
    Rep Power
    52

    Default

    Cool, nice to know it now works for people that have badblocks.
    I don't have BadBlocks so I assume it doesn't matter which version (1.00 or 1.10) to use?

    And for all people that say it isn't safe... I havent seen anyone have problem with these 1.00 backup and restore programs yet.

    It's best to wait for the modchip now really though, unless people (ex: coders) just wanna visit fw1.50 to try out something.

  8. #8
    DCEmu Regular
    Join Date
    Jun 2005
    Posts
    487
    Rep Power
    53

    Default

    You can't use someone else's backup. You will have to use your own. If you use someone else's you could majorly screw up your psp.

  9. #9
    DCEmu Legend
    Join Date
    Sep 2005
    Posts
    2,355
    Rep Power
    61

    Default

    I am, reluctantly, trying it now. I hope to god it works without a hitch.

    However, can I use the backup to restore many times, or do I need to make a new backup each time I plan on restoring?

  10. #10
    DCEmu Legend
    Join Date
    Sep 2005
    Posts
    2,355
    Rep Power
    61

    Default

    Worked great. Made the back up and restore without any problems.

    Now, I wonder, if we can go from 1.0 -> 1.5, then -> 2.0 and then -> 1.5 -> 1.0?

    Don't know if I want to try that one or not... I'll mull it over tomorrow after work.

    Otherwise this is a great app for 1.0 PSP users who want to have some of the benefits of a 1.5 system.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •