Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: Downgrade 2.5 to 1.5 possible?

                  
   
  1. #1

    Unhappy Downgrade 2.5 to 1.5 possible?

    I noticed the main thread to downgrade v.2.0 to 1.5.

    Though is there a way to downgrade 2.5? I'm pretty sure there is, but I'm unable to find out. A simple link to where as will be appreciated!

  2. #2

    Default

    NO it is not possible. A simple search either here or any other psp site would have told you this.

  3. #3
    DCEmu Old Pro bullhead's Avatar
    Join Date
    Feb 2006
    Location
    At home
    Age
    32
    Posts
    1,243
    Rep Power
    0

    Default

    No need to be so stuck up^^^.
    At the moment you can run homebrew through the eloader or you can buy the undiluted platnium mod chip.

  4. #4
    DCEmu Old Pro SSaxdude's Avatar
    Join Date
    Dec 2005
    Location
    Suburbia, IL
    Posts
    1,928
    Rep Power
    65

    Default

    He's not being stuck up, he's just tired of people who can't do a little searching, and so am I.

  5. #5
    DCEmu Old Pro bullhead's Avatar
    Join Date
    Feb 2006
    Location
    At home
    Age
    32
    Posts
    1,243
    Rep Power
    0

    Default

    Im just saying that everyone at some point asks questions that can be found out through a search. Its his first post, cut some slack. It would be different if a member who had been here a bit longer asked. Its how you learn how things work.
    If members are rude then it just makes things unplesant for others. Do you know what I mean?
    My feelings are summed up by that guy in the "be nice to noobs" thread. But yeah, I see where you are coming from aswell.

  6. #6
    Banned vettacossx's Avatar
    Join Date
    Nov 2005
    Location
    UPSTATE NY..USA DCemu Modders UNITE ;)
    Posts
    892
    Rep Power
    0

    Default thank you...thank you....the be nice to noobs forum was ME and jmanummkay!

    bsides we all have to ask questions after all...THE ONLY DUMB QUESTION IS THE ONE YOU DO NOT ASK! in anyrelationship of any kind you need 3 things for it to work..
    TRUST
    RESPECT
    COMMUNICATION
    they go hand and hand loose one....they all fall
    quote from VETTA X...lol
    Qk WHY CANT I DOWNGRADE A 2.5 psp?

    A: kenall access has been disabled in versions 2.01,2.5,2.6,2.7,and2.71 so untill we find a way to open the kernall access again we wont be able to downgrade these firmewares i listed sorry but the good news is you will be able to soon ( VIA the new mod chip wich does RE-open kernall use and allows you to freeley enjoy both homebrew AND THE COMMERCIAL scene at ANY firmeware U DESIRE! so keep and eye out

  7. #7
    PS3 User Napalm-Death's Avatar
    Join Date
    Dec 2005
    Location
    Bronx, NY
    Age
    31
    Posts
    1,241
    Rep Power
    72

    Default

    It doesn't really re-open kernal access, it uses another flash chip, which in turn allows you to use two firmwares on one psp.

  8. #8
    DCEmu Rookie
    Join Date
    Dec 2005
    Posts
    236
    Rep Power
    55

    Default

    Nobody gets it. 2.0 doesnt have kernal mode.

    You can access the flash in user mode. This was done in 2.0. For 2.01, sony changed where version information is stored. That is why we cant downgrade anything higher than 2.0.

  9. #9
    DCEmu Old Pro bullhead's Avatar
    Join Date
    Feb 2006
    Location
    At home
    Age
    32
    Posts
    1,243
    Rep Power
    0

    Default

    Oh yes vetta! It was you... I bow my head in shame for forgetting! lol. Oops!

  10. #10
    DCEmu Newbie
    Join Date
    Aug 2006
    Posts
    4
    Rep Power
    0

    Default

    Cellphone & Accessories 5% Off Consumer Electronics 8% Off Car Accessories 7% Off Computer & Networking 7% Off Cheap & Cool Gadgets 8% Off Personal Health Protection 10% Off Home Garden & Tools 10% Off Sports & Outdoors 10% Off Health & Beauty 10% Off Apparel & Jewelry 12% Off
    Well, I finally could afford it, so I bought a PSP this last weekend and a few games, and I have been lurkin gthis website for info on playing emulated games(nes, gameboy, homebrew) but it seems complicated and I don't think my system can do it. My system has the writing on the inside of the case where you put the UMD, so its a TA-082 and GTA Liberty is the patched version which says I need to upgrade to 2.6. THe system I bought is 2.5, and I read on this site that you can play emulators on the system, but I think my system can't. unless I take a huge risk on making my system a brick. Do you think I should just wait and hope someone cracks the code for my set-up, or should I try to trade mine for something usable. Any help would be appreciated, and thanks in Advance. Please email me at [email protected].

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •