Valentines Day
Results 1 to 3 of 3

Thread: Splinter Cell essentials on a 1.5 psp

                  
   
  1. #1
    PSP Mod Creator nomi's Avatar
    Join Date
    Dec 2005
    Location
    Karachi, Pakistan
    Posts
    328
    Rep Power
    0

    Angry Splinter Cell essentials on a 1.5 psp

    How do i run splinter cell essentials which requires 2.6 firmware on a 1.5 psp. plz help


    Beta Tester: Windows 7

  2. #2
    DCEmu Pro Man's Avatar
    Join Date
    Dec 2005
    Location
    Canada
    Posts
    936
    Rep Power
    55

    Default

    Try using the new Dev. Hook

  3. #3
    DCEmu Regular
    Join Date
    Sep 2005
    Location
    canada
    Age
    42
    Posts
    381
    Rep Power
    52

    Default

    i think u need to extract the iso from the umd and apply a ppf patch...but thoses kind of discution aren t allowed here...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •