Valentines Day
Page 1 of 4 1234 LastLast
Results 1 to 10 of 40

Thread: Easy Downgrader for v1.50 to V1.00 Firmware

                  
   
  1. #1
    Won Hung Lo wraggster's Avatar
    Join Date
    Apr 2003
    Location
    Nottingham, England
    Age
    47
    Posts
    127,468
    Blog Entries
    3209
    Rep Power
    50

    psp Easy Downgrader for v1.50 to V1.00 Firmware

    Xtrusion has posted a new downgrader for v1.50 users to downgrade to v1.0 consoles.

    This Downgrader is good for newcomers as it is more friendly and totally talks you along the processes, this can be used as an alternative to the other downgrader released.

    As with all these downgrader releases only use if 100% sure, read other comments before using

    Download HERE

  2. #2
    DCEmu Pro .:}<3\/!}\{:.'s Avatar
    Join Date
    Jun 2006
    Location
    Newcastle,England
    Posts
    738
    Rep Power
    49

    Default

    why would anyone downgrade their 1.5 to 1.00??

  3. #3
    DCEmu Regular The_It's Avatar
    Join Date
    Jun 2006
    Posts
    280
    Rep Power
    48

    Default

    yeah, don't some emulators only work with 1.5? Or do they work on 1.0 too?

  4. #4
    PSP User jason215's Avatar
    Join Date
    Mar 2006
    Location
    RAMEN !!
    Age
    28
    Posts
    89
    Rep Power
    0

    Default

    i would do it 0_o

  5. #5
    DCEmu Pro sroon's Avatar
    Join Date
    Nov 2005
    Location
    Hyrule
    Age
    29
    Posts
    726
    Rep Power
    56

    Default

    Then do it!

  6. #6
    DCEmu Regular Kvonx's Avatar
    Join Date
    Apr 2006
    Location
    MIA....FLORIDA!!
    Age
    30
    Posts
    289
    Rep Power
    49

    Default

    i wouldn't dare risk mi psp 4 a 1.0................hell no

  7. #7
    Banned Voltron's Avatar
    Join Date
    Nov 2005
    Location
    United States
    Posts
    857
    Rep Power
    0

    Default

    These downgrade methods have been proven and created by very capable people. I think the "risk" factor is limited to not following directions properly. Hell, the downgrader is even trusted by the most talented of EMU coders, zx-81, who recently downgraded his 2.50 PSP to a 1.50.

    But anyway, I just don't see the point in giving up 1.50 versatility for 1.00. If there were more RAM or kernel access or other similar benefits, it may be worth it but that is not the case.

    Its probably good for devs and testing purposes, but I don't think ma.ny 1.50 users will change to 1.00. Also, you would have to give up DevHook..... I don't think so!

  8. #8
    DCEmu Regular
    Join Date
    Apr 2005
    Posts
    392
    Rep Power
    53

    Default

    I would have to give up DevHook? I don't know...

  9. #9
    DCEmu Pro
    Join Date
    Nov 2005
    Location
    San Diego
    Posts
    697
    Rep Power
    51

    Default

    Quote Originally Posted by The_It
    yeah, don't some emulators only work with 1.5? Or do they work on 1.0 too?
    all emulators work on 1.00. every single one of.... the ones that work lol

    1.00 also gives full access to hardware, making quite a few more things possible. (for example, using 4mb vid ram and 6mb kernel mem to add to over all ram. with more ram, bigger programs (such as emulators) can be ran. however, 1.5 requires an exploit or something to do this (from the way its talked about).

    the problem is, everything is pre-packaged for 1.5 because it was like 80% of PSP homebrew community. 1.00's were a dieing breed, so homebrew was kxploited (the 2 folders w/ eboots, which is what 1.5 users have_to_use)

    xploited games dont run in 1.00. the extra eboot makes the game exit back to the xmb or something.

    edit: 1 more minor thing about 1.00s.... they display the logo when booting games for less than half as long as 1.50+

  10. #10
    Banned Voltron's Avatar
    Join Date
    Nov 2005
    Location
    United States
    Posts
    857
    Rep Power
    0

    Default

    Quote Originally Posted by Sterist
    1 more minor thing about 1.00s.... they display the logo when booting games for less than half as long as 1.50+
    Ahh yes, I remember reading about that awhile ago. That homebrew loads much faster on 1.00. The amount of extra Kernel & Video RAM you mentioned seems too good to be true. I am still going to stick with 1.50.

    If DevHook and ALL UMD GAMES could be played on a 1.00, along with the homebrew benefits, that would be tempting.

Page 1 of 4 1234 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •